2.4.9 spots

  • 2
  • Problem
  • Updated 6 months ago
After upgrading to 2.4.9 spots became sporadic.  They would work for a while and then disappear.  I use spot collector in DXSuite. A restart is required to get spots back but it will still only word for a short while
 I downgraded back to 2.3.9 and spots work as before.
Has anyone else seen this problem?
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes

Posted 6 months ago

  • 2
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3287 Posts
  • 743 Reply Likes
Interesting,, I have found them to work much better here. I am using Slice Master for spot sending.
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
I have slice master but I find that Spot Collector works better for me.  That holds true for either version of SSDR.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3287 Posts
  • 743 Reply Likes
Ok, I don't know what to say Gene,,I am really impressed with how it is working here.
Photo of Sergey, R5AU

Sergey, R5AU

  • 855 Posts
  • 114 Reply Likes
I did’t see any difference in compare to version 2.3.9
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
I am thinking that the problem is with SSDR 2.4.9 and Spot Collector.
I would like to hear from anyone else running DXSuite with 2.4.9.
It seems to me  that there is a compatibility issue between Spot Collector and 2.4.9.
Spots do work perfectly since I downgraded.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3287 Posts
  • 743 Reply Likes
I know the spots are not working well for you Gene,,but with all changes made under the hood, I would not stay downgraded.
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
Spots are too important to me to loose them.  Not only do I get the spot but a click on a spot auto fills DxKeeper capture.
Photo of Tom N5MOA

Tom N5MOA

  • 75 Posts
  • 18 Reply Likes
I can check spots with Spot Collector when I get home this evening, if no one else chimes in sooner.
Photo of Sergey, R5AU

Sergey, R5AU

  • 855 Posts
  • 114 Reply Likes
Gene , you can report issue with Spot Collector to Dave via DXlab reflector , usually he reacting extremely quick and providing perfect support .
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
Thanks,
I did so.  He was not aware of the release of a new version so I expect I will have to be patient, a virtue I do not normally possess :)  He does offer awesome support.
Tom, I will look forward to your input,
73,
gene K3GC
Photo of Pat N6PAT

Pat N6PAT

  • 325 Posts
  • 91 Reply Likes
Spots are working fine for me. Getting many of them on 40 right now.

6700 Windows 8.1 SSDR 2.4.9
Slice Master v0.10.5d
Spot Collector 7.8.8

Spot Persistence set to 4 minutes in Slice Master. All spots shown in unfiltered SC showing up in the panadapter as expected..

The one thing I noticed is that if you have too many spots on the same freq  and click on the + to display the list that the list only displays for a few seconds. It even disappears while I'm using the scroll bar to scroll through the spots. I'm assuming this is happening because the list is being updated so quickly as new spots are being detected. I think there is a parm for refresh rates in either SM or SC.
(Edited)
Photo of Tom N5MOA

Tom N5MOA

  • 75 Posts
  • 18 Reply Likes
Gene,

I'm running a 6500, connected straight to the computer.
SSDR 2.4.9
SpotCollector 8.0.6
Commander 13.7.9
WinWarbler 9.1.5 (never cared for Capture)
External WinKeyer

I've been running about a hour or so on 40m, 90+ spots.  I've seen the spots drop out and come immediately back a handful of times, but I didn't have to restart anything.

There is some popping in the audio and stuttering in the display. Something is a bit off.
73, Tom
N5MOA

edit: I closed SpotCollector, and the spots remained on the panadaptor.

Went in to settings, Spots, clear all spots. They came back.??? Did that 2-3 times, spots kept coming back.

I had to go into the configuration panel of Commander and un-check the Display calls on panadaptor box to get rid of them.
(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3287 Posts
  • 743 Reply Likes
Tom, I don't believe using the ,,remove all spots is meant to turn off the spots mode. You would need to check to disable spots.
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
Tom,
It appears that we have about the same setup except for you using winwarbler and my use of Capture.

After a great deal of testing it seems that SSDR2.4.9 will not play nicely with DXSuite..
It will find spots and place them on the spectrum.  If I double click on a spot it will tune to it and populate the capture screen.

 It will work for a while before the spot will not react and the commander frequency display freezes.  If I close all the DXSuite apps all will be well again for a while.

I do not use slicemaster.  It seems to work smoother with spot collector.

If I reinstall (as now) 2.3.9 the system works flawlessly. I have never experienced any of the above mentioned problems with 2.3.9.  I would really like to have 2.4.9 though it doesn't seem to have much to offer me since I don't do remote but I am anal obsessive  enough to not rest until it is resolved. Grrrr.

I would really like to have a fix for this.  Surely this isn't a unique problem to my set-up only.

Photo of Tom N5MOA

Tom N5MOA

  • 75 Posts
  • 18 Reply Likes
Gene,

The only hic-cup I see with SSDR2.4.9 and DXSuite is when I enable "display calls on panadaptor".

I'm not getting the freezes you are when I do enable the display, just glitchey.

I don't operate remote either, actually not that crazy about spots on the panadaptor. But, like you, I would like it to function properly when I do display the spots.

I'm also a computer idiot, so I may have something set incorrectly, but I don't think so.
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
Good that I am not the only one having problems though "display calls on panadapter" is not one of them.

I do not change anything on computer settings going between versions.  I made my living on computers ' pcs for over 20 years so I am quite comfortable with them.

I have been in touch with Dave at DXSuite and he is of the opinion that the problem lies with SSDR.

I concur in that there are NO problems when I am running 2.3.9 but many problems with 2.4.9 regarding spots.
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
I have finally found the problem and it is not with spot collector.  Spot collector is one of the results of the problem.

The actual problem is that SSDR 2.4.9 looses communication with DX Commander.  If I close Commander and then restart it everything will be fine until it happens again.  I have no idea what the cause is.  It seems to be a matter of time but I can't pin that down either. 

All the settings are the same in SSDR and nothing has changed in Commander setup.  SSDR 2.3.9 remains basically bullet proof.

I guess I will have to stay with 2.3.9 until Flex comes up with a solution.
Photo of Pat N6PAT

Pat N6PAT

  • 325 Posts
  • 91 Reply Likes
Try using Slice Master. I use it with Spot Collector and it works fine with 2.4.9 - you can set it up to use SC as the spot source and the best part is that you can display spots on all the active panadapters if you want and only the spots corresponding to the freq on each panadapter are displayed on that panadapter.  Commander only interacts with 2 slices at a time

Unfortunately I had to return to 2.3.9 for  receiver gain issues (CW and FT8) and not spot issues.

Have a Flexcellent day!
(Edited)
Photo of Gene - K3GC

Gene - K3GC

  • 235 Posts
  • 48 Reply Likes
Slice Master is good as far as it goes.  Multiple pan adapters is good but i practically never use more than 2.

Most important for me is that after an indeterminate amount of time communication is lost with Commander and that is a deal breaker for me. I really like that a click on a spot populates Capture - that is way cool.

As I go through the posts in the community I see more and more like me who are opting to go back to 2.3.9.  It seems to me that Flex needs to go back to the drawing board to get 2.4.9 ready for prime.