2.3.9 removed my Profiles and DAX now inoperable

  • 1
  • Problem
  • Updated 2 months ago
I upgraded the other night to 2.3.9 and all was well.  However, Wednesday morning when I booted up the rig and computer, all my saved profiles were gone.  DAX is now not communicating with the radio and neither RX nor TX will go "Green" for on.  Using the 6400M.  Can anyone help me with this?  Spent an hour trying to solve this problem.  WSJT-X is set up correctly and passes the PTT and radio control tests, but no receive or transmit.  Should I go back to an earlier version of SDR or what is going on?
Photo of Roger J. Buffington

Roger J. Buffington

  • 146 Posts
  • 27 Reply Likes

Posted 2 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2767 Posts
  • 610 Reply Likes
Can you import a known good profile...did you save?
Photo of Roger J. Buffington

Roger J. Buffington

  • 146 Posts
  • 27 Reply Likes
Nope.  Didn't know you were supposed to save profiles to the PC.  Thought they were saved in the radio acting as a PC.  My bad.  Another Noob mistake by me.
Rebooted the computer, got everything working.  Please close this thread except someone please tell me how to save profiles to the computer so that I learn from my mistake.  Thanks. 
de Roger W6VZV
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2767 Posts
  • 610 Reply Likes
Roger, I don't have one of these new radios, so I can only help to a point, I still have a 6500. Maybe you can't save profiles on the M models.
Photo of Wayne

Wayne

  • 614 Posts
  • 83 Reply Likes
You have to use smartsdr for windows to save your profiles its the only way to do it. In the profiles tab at the top menu in smartsdr select export then provide where or create a folder where you want to save the profiles on your computer running smartsdr for windows. After that is done you can choose import to get the saved profiles back to the rig. There was not a feature provided to the standalone M series which allows you to save backup profiles on the rig its self or to a flash drive plugged into the rig.
(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2764 Posts
  • 610 Reply Likes
Wayne,,so the M model is connected to a computer,,usb? Lan?
(Edited)
Photo of Roger J. Buffington

Roger J. Buffington

  • 146 Posts
  • 27 Reply Likes
Thanks Wayne. I’ll do all that.
Photo of Bob WØVU

Bob WØVU

  • 6 Posts
  • 0 Reply Likes
Have the same problem here, when I downloaded 2.3.9 No DAX. Reloaded several  times and still no JOY!!  Went back to previous 2,3,7. Radio here is the 6400.
Photo of Roger J. Buffington

Roger J. Buffington

  • 146 Posts
  • 27 Reply Likes
That which doesn’t kill us makes us stronger. Got all my profiles recreated and everything working. Just a small bump in the road. 2.3.9 working fine now.
De Roger W6VZV