2.0.19 AGC-improvements ?!?

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
After installing the new 2.0.19 it seems the dreaded AGC pop has been addressed. Even if bands are poor and not that many strong signals available for testing, I am currently unable to create the annoying pop that was so evident with sharper filter option.
I had a look at the change log, but nothing.... Am I dreaming?
Update:
Yes I was dreaming... just found a strong enough signal, and the pop is definitely stil there :(
Photo of Lasse Moell

Lasse Moell

  • 91 Posts
  • 16 Reply Likes

Posted 1 year ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2998 Posts
  • 660 Reply Likes
what radio are you using?
Photo of Lasse Moell

Lasse Moell

  • 91 Posts
  • 16 Reply Likes
As it reads at the top, 6500 and SSDR 2.0.19
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
In general, if the issue is not listed in the change log, then it has not been addressed.  Occasionally a fix in another part of the code will serendipitously address other issues, but these are usually under the covers performance tweaks and optimizations.
Photo of James Skala

James Skala

  • 89 Posts
  • 16 Reply Likes
That response make me warm and fuzzy and HAPPY!
Photo of ka7gzr

ka7gzr

  • 215 Posts
  • 36 Reply Likes

I wish you would address my child audio issue in (DIV) mode with the Maestro. I hope each time a release is made that it will be fixed. I review the release notes and find nothing. Than I hope it is a undocumented fix- still nothing.

Alas I retreat to my bedroom and sob for days...

Jim

Crying in Seattle...


(Edited)
Photo of John - WA7UAR

John - WA7UAR

  • 113 Posts
  • 25 Reply Likes
Jim, I'm in Seattle too (downtown) -- so we ought to meet up and get acquainted with our Flex setups. Please email me privately: jspady (at) mac (dot) com. Thx!
(Edited)
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 717 Posts
  • 211 Reply Likes
@ka7gzr Is there an issue number associated with your DIV problem?  Or is there another thread that talks about it?  If so, could you link it?  Thanks.
Photo of ka7gzr

ka7gzr

  • 215 Posts
  • 36 Reply Likes

Hi Eric,

This is #3712 in the defect database.

The main issue I have with the Maestro is the inability to control the volume of the "child" in Diversity mode from the front panel. If A is the "parent" and B is the "child" control of A is through the front panel knob. Control of B volume must be done through the "Audio" page. This is not consistent with the implementation of the Windows SmartSDR version which has a Master Volume control. 

Both Tim and Dudley have worked with me on this.

Jim

ka7gzr

Photo of Sergey, R5AU

Sergey, R5AU

  • 846 Posts
  • 111 Reply Likes
Tim, Gerald, i am was on 40m yesterday evening with pretty good propagation to pacific and BTW many strong local CW stations (59 +20/+30) and wonna put a note here with 2.0.19 :
AFC fast mode producing "click" which is not present with  Middle or Slow AGC modes.
This ia very audible with strong signals, however with signals below 59 just masked.
I am running with sharp filters in radio setup with 400Hz width.
Radio F6700, SW 2.0.19, Headphones connected directly to the Radio
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Sergey, this behavior is written up as defect #4505.  I have added your comments to the defect detail.  Thanks for the information.
Photo of Sergey, R5AU

Sergey, R5AU

  • 846 Posts
  • 111 Reply Likes
Tim, just send update with 2.0.19, your attention highly appreciated. Thank your !
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Пожалуйста