144MHz external transverter at Flex-5000A with internal transverters VU5K

  • 1
  • Problem
  • Updated 3 months ago
In my Flex-5000A I have the Flex transverter modules for 2m and 70cm (VU5K). Additional I want to try an external transverter at the XVTX/COM connection but dont get a signal.
When I activate the button for my transverter I still receive with my build in VU5K 2m transverter and the antenna port for 144MHz. So maybe my problem is the antenna selection. Beside all the shortwave bands and VU 2m and VU 70cm I can choose in the pulldown menue as band VHF2 to VHF13. But whatever I choose in the pulldown for Receiver1 and Transmit I do not have the transverter output  XVTX/COM as a choice in the pulldown menue.
So it looks like this choice is disabled. How can I switch to XVTX/COM exit?
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of John

John

  • 432 Posts
  • 33 Reply Likes
In order for the transverter section to work, one has to fill in the local oscillator data, the if freq, if drive power level  as well as the other fields. You will need to check all this data and make sure its all correct before the tranverter will work, I have now shut down my station so cannot help you futher until tomorrow.
(Edited)
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes
Remark: I followed the instructions in the documentation for the Flex-5000A for PowerSDR 2.7.2. So I have a button for the new transverter "band" but it seems I have no access to the output XVTX/COM.73 de DL9LBH
Photo of John

John

  • 432 Posts
  • 33 Reply Likes
What software version  are you running ?
Photo of John

John

  • 432 Posts
  • 33 Reply Likes
I recall that there is a menu bar across the top of the screen which allows one to select the antenna port. Its ages since I used 2.7.2 and the tvtr ports but looking on v.083 of KE9NS's software, I cannot find this menu.
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes
Yes John, but as I said in this drop down menue XVTX/COM exit does not show up as a choice. So for me it looks like XVTX/COM exit is switched off because of internal transverter option VU5K, even when for me it does not make sense.
(Edited)
Photo of John

John

  • 432 Posts
  • 33 Reply Likes
I have asked KE9NS if he knows what happened to this menu as I recall it being along the top section of menus. I,ll get back to you when I hear back from him. You could ask Flex themselves via their help line
John
(Edited)
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes
Thanks John, I already asked Flex and got a 1st answer with advice to the documentation which I already had. Now waiting for a 2nd repley. For me it looks like the XVTX/COM exit is switched off because I got nil receive by switching on the transverter, not even noise.73Hans-WalterDL9LBH
Photo of Alan WA4SCA

Alan WA4SCA

  • 26 Posts
  • 3 Reply Likes
Since you cannot deselect the internal transverters, it _may_ just ignore something which is in the same frequency range.  I use the the KE9NS with no problem on 23cm.
Something you might try.  Lie to PowerSDR.  Tell it you have a 1.25m transverter, covering 220-222 MHz, with a 192MHz LO frequency.  You will see 220-222MHz instead of 144-146MHz, but you can do the mental conversion and compare the two systems.
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes
Good idea, I liked it, but after testing now it does not work :-(At least now I had no rcv and trx on 144 at the 144MHz ant connection. So situation was different.
(Edited)
Photo of DL9LBH

DL9LBH

  • 6 Posts
  • 0 Reply Likes
Now I use a workaround, connected my external transverter to ant1 and use 10m band. I can do this because I could configer the transverter for higher input level and I dont use my Flex for shortwave. It works :-), but I expected that I can use the XVTX/COM connection at my Flex :-(