1.9.13 announcement text error

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
The front page announcement of the 1.9.13 has the text at the bottom where it links to the software download with the number 1.9.9



It points to the right place but it is confusing.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1782 Posts
  • 547 Reply Likes

Posted 3 years ago

  • 1
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes

i cant see the frequency properly, the new update, cuts out the top 1/4 of the numbers..

standard 1920x 180 resolution, the only thing that's changes is smart sdr update.. fix it please..

Photo of Keith Faulkner

Keith Faulkner

  • 4 Posts
  • 0 Reply Likes
*** WARNING ***
I upgraded to 1.9.13 and it seems to have screwed my Maestro. See text from help desk call I just logged. Noticed on the community there are a couple of other people having the same problem so BE WARNED.

Cheers ... Keith G4EQZ

//--------------------------------------------------------------------------------------------------------------
After upgrading my 6500 to smartsdr 1.9.13 maestro would not start. Comes up with error message see screen shot attached with detail.  * Tried multiple reboots but could not get past message.
* Tried going back to 1.8.4.18 and 1.7.30 but error dialogue still present.
* Tried taking back up to 1.9.13 - no difference.
* Went back to 1.8.4.18 again and discovered that though the error message still appears I can still get Maestro to boot with this version by effectively ignoring the dialogue box.

Currently using with 1.8.4.18 but despite multiple back and forth of versions cant get rid of the error dialogue :( - but at least it works :)
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1782 Posts
  • 547 Reply Likes
My post was just to point out a TEXTUAL error on the announcement. I decided to post because a non English speaker ham followed the number link which goes to the Releases Notes instead of the actual download of the 1.9.13 because the text reads 1.9.9.  Seeing that it had already caused confusion I wanted to alert FRS to the typo.

Other type of problem like those described by Keith or Rob should have their own thread or better yet, just open a Helpdesk ticket.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Official Response
This issue has been resolved,  It was a typo.
(Edited)

This conversation is no longer open for comments or replies.