1.8.4+cw+sidetone+

  • 1
  • Problem
  • Updated 2 years ago
Missing cw sidetone first dit after upgrade to 1.8.4 from 1.6.
I upgraded to 1.8.4 yesterday and all went ok but when i used n1mmplus in rsgb 6m activity contest this evening i found the first dit on sidetone was missing most of the time. I am pretty sure its just sidetone and the full charactor is going out. Will test further when i get hold of someone local to listen to it.

I tjought this issue was fixed?
Photo of Steve Gw0gei

Steve Gw0gei

  • 193 Posts
  • 50 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Are you sending directly or using the WinKeyer emulation?
Photo of Steve Gw0gei

Steve Gw0gei

  • 193 Posts
  • 50 Reply Likes
I was sending with esm mode and f keys in n1mm. Set up to use winkey emulation as per the instructions . I was still using 1.64 up until this week and wasn't getting missing sideline issue with that. I tried it with my expert pa. in standby mode and still had missing sidetone first character. Even with amp switched out. I will run some more tests. When I get more time. After the iota contest this weekend . I am also experiencing some issues with muting of active slice when changing the power slider in ssdr so I also need to do more testing in n1mmplus outside of an actual contest. Would be good to sort out these niggles before the main contest season. I will feedback more details once I have had time to do some more testing with direct and winkey emulation keying.
73
Steve gw0gei
Photo of Carl K5HK

Carl K5HK

  • 38 Posts
  • 9 Reply Likes
No problems using internal cw keyer with paddle here..