1.6.17 DAX panel RX streams

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I have disabled the RX streams I do not need as I have a 6300, so I have disabled 3 to 8 inclusive. But they still show in the DAX panel, they did not in the previous versions. How can I stop them showing? If this is not possible for the end-user, could this be applied to the wish-list for the next version? It would be *great* to remove screen clutter.

It is a shame the DAX and CAT panels do not open minimised by default. Luckily, it is very easy to fix. For those that may not know, all one has to do is locate the icons for DAX and CAT in the startup group in the stary menu, and set the 'run' option as 'minimised'.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 389 Reply Likes
  • hoopy

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
Grab the bottom of the DAX control panel and drag it up if you do not want to see them.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 389 Reply Likes
<Face Palm>. Now I remember that is what I did last time, hi hi! For some reason I thought that they automatically came off the list. Sadly, another senior moment, aka a GPF in my cerebral cortex.

Thanks Tim.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
:-)
Photo of NX6D Dave

NX6D Dave

  • 308 Posts
  • 94 Reply Likes
Dax and Cat control panels remember their screen configuration. If they are minimzed when the computer shuts down, they will come back up minimized.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 389 Reply Likes
Dave, that did not work here. Had to modify the icons as mentioned in my OP.
Photo of Chris DL5NAM

Chris DL5NAM

  • 664 Posts
  • 151 Reply Likes
... but they come up now , Every start. OK, only 2 click and they are down. But why?
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4166 Posts
  • 1329 Reply Likes
Others may wish to "Pin" them to the task bar so they are easily accessed if the get closed by accident.  I do that with a few of my main ham programs, since I don't do a lot else with my Shack computer.

Thanks, Guy for the hint on setting a "run minimized" parameter.  I hadn't thought of that.  I usually just hid it behind my SSDR screen and leave the tip window bar of each one extending just above the SSDR window.  (I don't usually use a full screen for SSDR, but only about 80% so I can access other important shortcuts that I have spaced around the top and left edge of the SSDR window.

Ken - NM9P