"SmartLink and ATT"

  • 1
  • Question
  • Updated 6 months ago
I was able to register with SmartLink, however, when I test the network setting it fails.  I am using AT&T which provides a modem/router in one box.  I can access the AT&T box but not sure what I have to do.  There is a section where I can add some rules to the firewall, however, I have to know the source.  Anyone else using AT&T?
Photo of Don - kx9q

Don - kx9q

  • 442 Posts
  • 19 Reply Likes

Posted 6 months ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 860 Posts
  • 184 Reply Likes

I have found that some times I get a "test network" failure once I am signed on to Smartlink. Some times it starts working again, if I power down the radio then power up. Sometimes I correct the problem by rebooting the router. Some times I correct the problem, resetting the radio. I can't ever seem to pin down what I have to do to get a pass. But trying different things seems to eventually solve the problem.


Jim, K6QE

Photo of KP2L

KP2L

  • 23 Posts
  • 2 Reply Likes
Which model AT&T router do you have ?   Do you have U-verse fiber?

Carl KP2L
Photo of Don - kx9q

Don - kx9q

  • 442 Posts
  • 19 Reply Likes
See attached pictures:

Photo of Don - kx9q

Don - kx9q

  • 442 Posts
  • 19 Reply Likes
Photo of KP2L

KP2L

  • 23 Posts
  • 2 Reply Likes
OK ....basically you have go into the router and create a "user defined" application and allow it.  This application will allow the two ports that smart SDR remote uses to go to your flex radio on your lan. Then once the application is allowed your smart link should work.   Here is a link with a pdf that shows the way to do it.  It's not exactly the same router but it's interface is close. Once you see the "rule" in the firewall status tab it should work.  Good Luck

https://community.flexradio.com/flexradio/topics/at-t-u-verse-pace-router-setup-for-smartlink  

Carl KP2L
(Edited)
Photo of Don - kx9q

Don - kx9q

  • 442 Posts
  • 19 Reply Likes
Carl

Thanks for the info.

It worked!  SmartLink passed the forwarded ports test.  I have a question and that is when I was in the router it only showed the mac address.  Is there a way to have the router show the name of the device, i.e. Flex 6700 rather than the mac address?

Now I have to figure out how to use this SmartLink.  I do have a Maestro which is attached to the network by a local gigi switch or via wi-fi.

Don - kx9q
Photo of KP2L

KP2L

  • 23 Posts
  • 2 Reply Likes
Don,

Glad it has worked.   I don't see a way to do that in the router. And I don't believe there is a way to give the radio a "name" like a pc would have.   However,  if you look at the lan status page in the router you can see the mac address with the IP address that is currently assigned to it.  You can also see this in smart sdr in settings> radio setup> network.

Of course... I'm sure you know that you did not have to do this to your router to use the Maestro on your local lan/wifi.  The router you have also has a "guest" wifi network that uses a different IP subnet, so you'll not see your flex from there.  But you will have fun connecting to your radio from outside your network!!

 One way to test it would be to setup a hotspot in your smartphone, connect a pc or laptop running smart sdr via wifi to the phone hotspot,  and see if you can connect to your Flex that is running on your home network.  

73
Carl KP2L