! PC Audio

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
I noticed on SmartSDR the following "! PC Audio".  See attached.  I have to crank the vol way up in order to hear anything.    This happened after I took the 1803 upgrade.  I completely uninstalled SmartSDR, DAX, and CAT rebooted and reinstalled 2.28.  I suspect I need to go into Sound on the computer but not sure what to look for or change.

Don



Photo of Don - kx9q

Don - kx9q

  • 443 Posts
  • 19 Reply Likes

Posted 7 months ago

  • 1
Photo of Neal - K3NC

Neal - K3NC

  • 48 Posts
  • 15 Reply Likes
Don

Go to the bottom right of your screen where you see the icon of the Speaker and move the slider up. If its already up, you might need to click t he speaker icon under the Slice Pennant and see what the slice gain is set for, might be low.

You should get enough sound to make it really irritating to those nearby!
Photo of Don - kx9q

Don - kx9q

  • 443 Posts
  • 19 Reply Likes
Hi Neal

It was already set to 100%.  The gain is set to 43% on the speaker setting in the slice and the setting is 60% where you control both speaker and headphones.  I have enough audio for listening to digital - probably too much!.  I am guessing perhaps it is just the band condx on ssb.  Is there anyway to get rid of the "! PC Audio" message what causes it to display?
Photo of Don - kx9q

Don - kx9q

  • 443 Posts
  • 19 Reply Likes
I set the device  then I got nothing out on xmt, but, this cleared up the "! PC Audio" message!  When I set it back to DAX Audio TX I was able to get output from WSJT-X.

See my setup below:

(Edited)
Photo of Don - kx9q

Don - kx9q

  • 443 Posts
  • 19 Reply Likes
Interesting when I switch over to fldigi and select Dell device for the default audio as shown above I am able to TX without issues.  I can also change it to DAX Audio TX and still works ok but then I get the "! PC Audio" message.
Photo of Don - kx9q

Don - kx9q

  • 443 Posts
  • 19 Reply Likes
After I switched back to WSJT-X everything was working ok on TX with the High Def Definition Audio selected as the default from when I was using fldigi.  Go Figure!  At least now I no longer have the "! PC Audio" message.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
That is good, this stuff drives us crazy..lol
Photo of Steven Linley

Steven Linley

  • 246 Posts
  • 27 Reply Likes
Also, adj. Volume of Flex Receiver (Radio Panel)