Conversations

Photo of Ron Parsons
D-Star Repeater problem -- Simplex OK
I have installed the Flex D-Star dongle on my Flex-6500. Simplex operation works except that the callsign extension and Message do not pr...
  • 4 me toos
  • 7 replies
  • Problem
  • Acknowledged
Photo of W9WLX-Chuck
GPSDO Failure?
Hello--I have a Flex 6600, v2.28,  I took delivery of in early February with GPSDO installed by Flex before it was shipped.  It has worke...
  • 1 me too
  • 5 replies
  • Problem
Photo of David Chen
Spectral Abnormality in FT8 Mode Transmission
I found my FT8 transmit abnormal this morning, please see the attached photo I try to close and restart JTDX, it no use. After restart ...
  • 1 me too
  • 12 replies
  • Problem
Photo of John - K3MA
T-Mobile Wireless Hotspot and Maestro
For the first time I tried to connect my Maestro to my T-Mobile Aristo phone using the phone as a wireless hotspot.  The phone as a wirel...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of W9WLX-Chuck
FRstacks Panadapter Width
Hi, I'm running FRstacks, v2.1.30.8, on a 6600, s/w v2.1.33.  I'm trying to use the new feature, Set Panadapter Width.  Choosing a width ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Larry Loen  WO7R
Downgrade of SmartSDR kills VSP
I am sending in my new Flex 6400 for service.  Because of this, I had to put my venerable Flex 6300 back in service.  The 6300 had never ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Mike Presnell
Mastro cant connect to Cell Phone WiFi
My Maestro works perfect with my home WiFi. Trying to connect to my IPhone as a Personal HotSpot:   it sees my Hotspot, and asks for the...
  • 3 me toos
  • 4 replies
  • Question
Photo of Ben Sinclair
D-Star Transmit Issue
I'm using a Flex 6300 and a newly constructed Elecraft XV144 transverter, and am trying to connect to the local D-Star repeater, but am n...
  • 1 me too
  • 5 replies
  • Problem
Photo of John G3WGV
"SmartSDR has stopped working"
Over the past ten days or so I've had several "SmartSDR has stopped working" crashes. I can't remember ever seeing that before and, as ...
  • 1 me too
  • 2 replies
  • Problem
Photo of W9WLX-Chuck
TX Waterfall Gain
I was curious if anyone else has seen the TX waterfall display gain vary from band to band?  I'm using the same antenna for RX and TX and...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of KC3OL
60 Meter problem
I upgraded to V2 and now am unable to transmit on 60 meters using DIGU.  Anyone else have this problem?  Frequency 5357.0.  Using WSJT-X....
  • 2 me toos
  • 2 replies
  • Question
  • Answered
Photo of James Madden
Wemo link for remote powerup/down device
Need Link for Wemo Device that will work with my 6700 for powerup down using internet
  • 2 me toos
  • 17 replies
  • Question
  • Answered
Photo of VE7ATJ
Field Day 2017
Hi guys/gals... I'd be interested in hearing any experiences using Flex (or not) during their Field Day activities this year. Personally,...
  • 2 me toos
  • 23 replies
  • Question
  • Answered
Photo of W9WLX-Chuck
CW Skimmer SDR Bridge Problem
I have a 6500 at 1.10.8 beta running CW Skimmer 1.8.3.350 with SDR Bridge 1.5.1 on Windows 10.  I seem to have everything working, but th...
  • 1 me too
  • 4 replies
  • Question
Photo of W9WLX-Chuck
Smart SDR iOS 1.0.8 Low Audio on iPhone 7
I'm using Smart SDR iOS 1.0.8 with a 6500 on an iPhone 7 Plus.  If I listen to the audio through the iPhone, the volume is low with all...
  • 1 me too
  • 11 replies
  • Question
  • Answered
Photo of W9WLX-Chuck
DStar Not Transmitting Call Sign Data
I have been running DStar on my Flex 6500 and I noticed that after upgrading from 1.5 to 1.6, it was no long transmitting my call sign wi...
  • W9WLX-Chuck, 2 years ago

  • 1 me too
  • 0 replies
  • Question