Conversations

Conversations 1 - 20 of 26
Photo of W5UN_Dave
My iPad and I, what happened?
HELP! I had SoftEther server working fine with my iPad. Then my computer died. I loaded up a new computer, installed SoftEther and set ...
  • 1 me too
  • 6 replies
  • Question
Photo of W5UN_Dave
I cannot access 2 meter repeaters
I need a little help. I have my 6700 setup with a 147.320 RX - 147.920 TX split for a local repeater. I am in FM mode, and do have the DE...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of W5UN_Dave
False Spectrum Signals
Take a look at these false signals on 40 meters on my SmartSDR/Flex 6700. Notice they are not present in the waterfall. What is causing t...
  • 2 me toos
  • 7 replies
  • Question
Photo of W5UN_Dave
What Causes These Waveform Humps
I have these "humps" in base noise level on 15 and 17 meters (see the image). On further investigation, I found that as I spread the freq...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of W5UN_Dave
What Causes This?
I  have included a screenshot of one of the bands here. This is seen on a couple of bands. What is causing the hump in the baseline?
  • 2 me toos
  • 1 reply
  • Question
Photo of W5UN_Dave
CW skimmer with DAX IQ
Does anyone have this working?  I selected WDM,  DAX IQ RX 1 for signal I/O, and Soft Rock IF, but I get no waterfall display. Can som...
  • 1 me too
  • 17 replies
  • Question
  • Answered
Photo of W5UN_Dave
JT65-HF with DAX
I would like to hear from someone who is using JT65-HF with DAX. It seems to work except the signals on the JT65-HF waterfall screen will...
  • 1 me too
  • 4 replies
  • Question
  • Answered