Conversations

Conversations 1 - 20 of 60
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 8 me toos
  • 83 replies
  • Praise
Photo of Marek
Noisy CW an Maestro
I am using Flex6600 with Maestro (software 2.4.9).The CW signals on the headphones, via LINE OUT and PWR SPKR are slightly noisy, as 600 ...
  • 1 me too
  • 3 replies
  • Question
Photo of Mike - ZL1MRC
DAX ERROR HAS OCCURRED SmartSDR v2.4.9
Installed the version v2.4.9 on two independent computers after removing all FLEX software include FlexVSP and DAX drivers.  In both case...
  • 2 me toos
  • 6 replies
  • Problem
Photo of W2ECK
zero beat ?
I am a brand new 6600 & SSDR user coming from an elecraft k3 where I routinely used the Auto-SPOT feature that zero beat the cw signal. R...
  • 6 me toos
  • 3 replies
  • Question
Photo of Michael Ruttenberg
Can't enable split. TX set on B, in N1MM+ when I TX, TX moves back to VFO A
I am using SSDR 2.3.9 and N1MM+ 1.0.7290 on my 6300. I'm using SmartLink.I have 2 VFOs up on say 17m, and listening on VFO A.I have TX se...
  • 1 me too
  • 5 replies
  • Problem
Photo of Paul Rollin G4AFU
Maestro monthly battery charge on new units?
I have a borrowed Maestro to run with my 6600. It's the old model that needs a monthly charge to keep the internal backup battery charged...
  • 3 me toos
  • 2 replies
  • Question
Photo of Mark - WS7M
Ria N2RJ - Please
Hi Ria, Hoping you get this.  I have tried emailing you at your ARRL address from QRZ but did not get a response.   Can you please conta...
  • 1 me too
  • 1 reply
  • Question
Photo of W5AP
DAX errors after SDR uninstall/re-install with 6600M and 2.4.9
Trying to resolve DAX errors  Only fixed by un-installing SDR 2.4.9 about five times.....each time the DAX had problems (DAX errors). Onl...
  • 1 me too
  • 6 replies
  • Problem
Photo of W5AP
Help with Green signal strength triangle drops reply
Thanks for all the replies. Unfortunately connecting my Maestro to my LAN (with cat V cables to the router and switch/radio)  only works...
  • 1 me too
  • 5 replies
  • Problem
Photo of W5AP
Help with Green signal strength triangle drops
My Maestro is hardwired to my router, but the green signal strength triangle on top of the display fades to red or several yellow and som...
  • 1 me too
  • 4 replies
  • Problem
Photo of Gene - K3GC
Windows 10 Fall Update
For those who rush in where angels fear to tread :) Windows 10 fall update version 1809 17767.1 is available. Of course, as always it is...
  • 1 me too
  • 12 replies
  • Idea
Photo of W5AP
DAX capability in Smart Link?
How does one implement DAX in Smart Link?  What capability does this provide?  Is this for my remote Maestro?  CW sidetone?  I'm still ve...
  • 1 me too
  • 2 replies
  • Question
Photo of mikeatthebeach .
Tuning wheel in SDR IOS on iPhone changes sensitivity when pressed
When I press the tuning wheel in SDR IOS on the IPhone I notice the receive sensitivity increase when Tuning wheel is pressed or tuned...
  • 1 me too
  • 3 replies
  • Question
Photo of Al Matthews
6600m Hung with 2.49
I upgraded to 2.49, and have been running it for several days. The 6600m has the remote connected to an ip switch. The 6600m had been tur...
  • 1 me too
  • 3 replies
  • Question
Photo of Ed N5DG
Trouble with SSB , must go to CW and back to SSB for SSB to work
Flex 6600 dos not transmit in SSB mode until I change to CW , tape the paddle and then change back to SSB ... Now I can use SSB .! The sa...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Bob Craig, K8RC
Back to 2.3.9
My 6300 doesn't like 2.4.9:- DAX won't transmit. Audio in present into the radio (shows on mic audio level meter on the SSDR client) and ...
  • 1 me too
  • 6 replies
  • Problem
Photo of Mike - N1MD
RTTY N1MMLogger+ SO2V split with 6700
Has anyone successfully set up RTTY SO2V split on N1MMLogger+ and Flex-6000/SSDR? I have not been able to do so with my 6700, DAX and SSD...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Rick  WN2C
Bad Link
Michael, the link you put up for...The importance of good CAT cables . -- AKA Cables do go bad is bad. It goes to a 'Page Not Found'
  • 2 me toos
  • 3 replies
  • Problem
Photo of John K4SQC
setup wsjt-x 1.7 with 1.10.8
WSJT-X 1.7 looks like it is looking for an IP address for Flex6xxx.  All of the posts I can find in the community refer to older software...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of K2CB Eric Dobrowansky
Maestro & FHM-2 mic issue
My friend just received his new 6400 and Maestro from FRS. He also purchased the 8-pin modular mic cord so he could use the FHM-2 sup...
  • 1 me too
  • 14 replies
  • Problem
  • In Progress