Conversations

Conversations 1 - 20 of 21
Photo of KC0EM
Cannot connect to the radio
Everything was working when I turned off things last night. Now says it cannot connect to the radio. The radio and computer are connected...
  • 1 me too
  • 15 replies
  • Problem
Photo of KC0EM
My thanks to Flex
Hi, Once again Flex came through with a solution. I could not get the upgrade to version 3.x to work. I could not get the radio to re...
  • 5 me toos
  • 3 replies
  • Praise
Photo of KC0EM
Version 3.x a no go
Hi, I bought and installed version 3.x. Now the radio doesn't work at all. It tells me a license is required and even when I click on ...
  • 1 me too
  • 26 replies
  • Problem
  • Solved
Photo of KC0EM
Windows again!
After my computer reported it had updated for my security, all audio stopped! Nothing on any DAX channel, nothing from a QSO, nothing if ...
  • 2 me toos
  • 10 replies
  • Problem
  • Solved
Photo of KC0EM
My two cents
Hi everyone, I have been interested in reading the comments about the new models being introduced. I fully expect any technologicall...
  • 8 me toos
  • 2 replies
  • Praise
Photo of KC0EM
Beta vs Dragon
I have a problem with the Beta version 1.10.8, and I am wondering if anyone would have a solution to it. I use a speech to text program...
  • 1 me too
  • 5 replies
  • Question
Photo of KC0EM
Heil Pro Elite headset
Hi, I have a Heil Pro Elite headset I would like to use with my Flex. I visited a couple of ham dealer websites this morning and could ...
  • 1 me too
  • 5 replies
  • Question
Photo of KC0EM
1.6 & WSPR
Hi, I upgraded to 1.6 and everything seemed to working until I went to use WSPR. Everything seems to function except no transmit...
  • 1 me too
  • 6 replies
  • Question
Photo of KC0EM
HRD's logbook & WSJT-X
I work a lot of JT 65 and JT 9. I like to use the HRD logbook. The only way to keep that logbook updated for those two modes is to impor...
  • 1 me too
  • 3 replies
  • Question
Photo of KC0EM
One band problem
Hi, I was reading the mail on 40 m this morning when the display stopped, and it informed me it did not have a connection to my 6300....
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of KC0EM
WSJT-x Ver 1.5 r5512
I upgraded from Ver 1.4 and I am using TS2000 setting as before, but I get a time out error getting the VFO frequency. Any suggestions?
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of KC0EM
Technology marches on
I find the debate over SDR’s interesting. I’ve heard many comments that go something like this, “I want a radio with dials and a knob.”...
  • 1 me too
  • 3 replies
  • Praise
Photo of KC0EM
AFCI problem solved
Hello,   We just moved to a new QTH and I found we had AFCI, arc fault circuit interrupters, as is now required by the electrical ...
  • 1 me too
  • 17 replies
  • Idea
Photo of KC0EM
no receiver audio
Hi, I wanted my 6300 mainly for digital modes. I got to wondering this afternoon what the audio sounded like, so I plugged in a set o...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of KC0EM
JT65 setup
Hi, I have a new computer and a new 6300 – not that I wanted to get them, but it’s a long story. I am trying to get JT 65 up and runn...
  • 2 me toos
  • 7 replies
  • Question