Conversations

Photo of KY6LA - Howard
Remote control web server for SmartLink
I have been operating remote for years using VPN and various Remote Desktop solutions Now tha SmartLink is almost a reality it's time...
  • 5 me toos
  • 17 replies
  • Idea
Photo of Tom O'Boyle
Flex 6700 and SPE 1.3Kfa -- ALC Set Power Levels Not Working
I have an SPE 1.3K and a Flex 6700.  I have a USB cable made by Dan the specialist.  I have the USB port set on the Flex  as shown here:I...
  • 1 me too
  • 8 replies
  • Question
Photo of W5AP
Help with Green signal strength triangle drops
My Maestro is hardwired to my router, but the green signal strength triangle on top of the display fades to red or several yellow and som...
  • 1 me too
  • 4 replies
  • Problem
Photo of Uli - DK8NE
Maestro delivery date - any news?
Hi to all, as waiting for nearly 12 months for delivery of a maestro to Germany, i wonder if anyone elsewhere (or within DL) got his/here...
  • 1 me too
  • 12 replies
  • Question
  • Answered
Photo of Tom O'Boyle
Expert Amp "Operate" On via SmrtSDR or iOS Interface?
Anyone figure out how to turn the SPE expert Amp into OP mode from the SmartSDR interface? I'm running remote sometimes and need to have...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of Tom O'Boyle
Expert Amp "Operate" On via SmrtSDR or iOS Interface?
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of Dave
1.7.30 locks up
Just had my 6300 lock up. SSDR froze, and a steady beep from the speaker. I had to hold the power button in for about 5 seconds to get th...
  • 3 me toos
  • 14 replies
  • Problem
  • Solved