Conversations

Photo of Ross Biggar
Maestro portrait mode
I posted this problem a month or so ago, however whatever I do the damn Maestro starts up in Portrait mode. Unfortunately in portrait mod...
  • 1 me too
  • 3 replies
  • Problem
Photo of Ross Biggar
Maestro query
My Maestro is showing the following : Log in to view Smartlink Account setting Waiting on hardware initilization (W,X,Y,Z,K,XTS,YTS,CSN,E...
  • 1 me too
  • 6 replies
  • Problem
  • In Progress
Photo of Ross Biggar
Version 2.0.19 a DAX problem
I am redoing all my computers with solid state drives, and also to clear out all the extraneous software, so it is a totally clean restar...
  • 1 me too
  • 1 reply
  • Problem
Photo of Ross Biggar
Windows 7 vs Windows 10
Recently I purchased 2 only 27 Inch expensive monitors for m  6500. I was disappointed with them as some programs and N1mm  such as Smart...
  • 1 me too
  • 6 replies
  • Problem
Photo of Ross Biggar
12 meter problem
I would like to try 12m but every time I set up a slice on 12m, the slice jumps to 50mhz, so I don't have a slice on 12m. What will cause...
  • 1 me too
  • 7 replies
  • Problem
Photo of Ross Biggar
6700 power output
My 6700 only puts out 79watts on 15m (21.100) and only 70watts on 20m (14.090). I am using a 40amp supply which shows 14.00 volts both on...
  • 1 me too
  • 15 replies
  • Problem
  • In Progress
Photo of Ross Biggar
FRS 6700 won,t change bands
I was all set up for the SCC RTTY contest, but a major problem I have the 6700 with 20m and 40m showing on the panadaptor, and TX1 enable...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Ross Biggar
FRS 6700 additional info
FRS 6700, Further testing it is though the 6700 is transmitting on 2 bands at once. If I transmit on 20m the ATU is set up for 20m and sh...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ross Biggar
CWSkimmer and DAX
I can get CWSkimmer working with SDRbridge and  DAX  IQ channel 1 selected on the left hand side of the panadaptor, but when I bring up t...
  • 1 me too
  • 4 replies
  • Problem
Photo of Ross Biggar
Closing a conversation
I had a problem with WSJTX and the 6500, I thought I had solved it, a couple of hours ago, by going to the TS480, and I put a message to ...
  • 1 me too
  • 1 reply
  • Problem