Conversations

Conversations 21 - 40 of 55
Photo of Ross Biggar
1.8.4 distortion Query
For the past 3 or 4 weeks I have been working ssb into the US using my 6500 with reports of very good audio and not had any problems with...
  • 1 me too
  • 2 replies
  • Question
Photo of Ross Biggar
Contest logging on SSB IARU
A question for the contesters, I operated in the IARU contest (it was hard work from down here with condx marginal and most signals in th...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Ross Biggar
Maestro and digital for dummies
It seems that Maestro is primarily aimed at the CW/SSB interest. But I would like to run digital modes, which my 6700 and 6500 with Sm...
  • 1 me too
  • 10 replies
  • Question
  • Answered
Photo of Ross Biggar
connecting to a lan
I have a 6500 and a 6700 each running to a different computer,  but My 6700 has to go back to Flex for service, with 2 problems freq shif...
  • 1 me too
  • 10 replies
  • Question
  • Answered
Photo of Ross Biggar
DDUTIL and an ACOM 2KA
After being off the air for  a few months I am trying to get my ACOM 2KA working with the 6700 and DDUTIL. I have enabled all the tx on r...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Ross Biggar
12 meter problem
I would like to try 12m but every time I set up a slice on 12m, the slice jumps to 50mhz, so I don't have a slice on 12m. What will cause...
  • 1 me too
  • 7 replies
  • Problem
Photo of Ross Biggar
Acom2000A or SPE 2K A
This is not really a question. I wish to thank all of you who replied to my question about the Acom 2000A or the SPE 2KA . Interestingly ...
  • 1 me too
  • 8 replies
  • Question
Photo of Ross Biggar
6700 power output
My 6700 only puts out 79watts on 15m (21.100) and only 70watts on 20m (14.090). I am using a 40amp supply which shows 14.00 volts both on...
  • 1 me too
  • 15 replies
  • Problem
  • In Progress
Photo of Ross Biggar
FRS 6700 won,t change bands
I was all set up for the SCC RTTY contest, but a major problem I have the 6700 with 20m and 40m showing on the panadaptor, and TX1 enable...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Ross Biggar
FRS 6700 additional info
FRS 6700, Further testing it is though the 6700 is transmitting on 2 bands at once. If I transmit on 20m the ATU is set up for 20m and sh...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ross Biggar
Deleting a rogue profile
I have a rogue profile that doesn't show up in the profile list. it shows as *Acom2KA  but it does not show on the profile list. The corr...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Ross Biggar
filter.txt
I wish to thank Tim for his help in solving my filter.txt problem, the help desk is extremely useful. With Tim's help I found the problem...
  • 1 me too
  • 1 reply
  • Praise
Photo of Ross Biggar
CWSkimmer and DAX
I can get CWSkimmer working with SDRbridge and  DAX  IQ channel 1 selected on the left hand side of the panadaptor, but when I bring up t...
  • 1 me too
  • 4 replies
  • Problem
Photo of Ross Biggar
Writelog and the 6700/6500, It works!!
After at least a fortnight trying to work out why I could not get Writelog to transmit, I have finally solved the problem. All the write ...
  • Ross Biggar, 4 years ago

  • 2 me toos
  • 0 replies
  • Praise
Photo of Ross Biggar
6700 and 6500 on the same network
I now have the 6700 operating on 192.168.1.9 and the 6500 on 192.168.1.8 both on the same network  on the same router but on 2 different ...
  • 2 me toos
  • 10 replies
  • Question
  • Answered