Conversations

Conversations 1 - 20 of 68
Photo of Ross Biggar
6700 Frequency shifting plus a problem with DIGU
I normally use digital modes and I have run into a problem that is making them impossible. After the 6700 has been running a while even i...
  • 1 me too
  • 6 replies
  • Question
Photo of Ross Biggar
Using DAX IQ for satellite telemetry query
I want to be able to use DAX IQ to record telemetry from various satellites. and the save the data to a .wav file. My question is where i...
  • 1 me too
  • 4 replies
  • Question
Photo of Rob Swannell
USB cables has any body connect USB from 6000 series to an OM-2000A+
USB cables has any body connect USB from 6000 series to an OM-2000A+, At I have been connecting my amp direct to my pc using a null seria...
  • 2 me toos
  • 3 replies
  • Question
  • Answered
Photo of Ross Biggar
setting up a Beko VHF amplifier with a 6700
This may be an odd question but I am confused, (as normal!!). I have a Beko HLV-1400-LPD  (144mhz) amplifier arriving shortly, which I wi...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Ross Biggar
Set up for 144mhz transverter problem
I have set up my Kuhne  144mhz transverter and it works ok, BUT when I open up the 144 on transverter the  frequency on Smart SDR opens a...
  • 1 me too
  • 1 reply
  • Problem
Photo of Ross Biggar
Maestro portrait mode
I posted this problem a month or so ago, however whatever I do the damn Maestro starts up in Portrait mode. Unfortunately in portrait mod...
  • 1 me too
  • 3 replies
  • Problem
Photo of Ross Biggar
Transverter question RX and Tx lines
A few years ago, I did a lot of EME on 144, 432 and 1296, and that was before my Flexradio days. My question is as follows; I will be usi...
  • 1 me too
  • 3 replies
  • Question
Photo of Ross Biggar
2tone in rtty expects the tones to be at 1275+170 not the default
How do I make DSP leave the tones for RTTY stay at 1275  shift 170 when using RTTY. It seems that every time I change bands I have to res...
  • 1 me too
  • 2 replies
  • Question
Photo of Ross Biggar
Problem --6700 with a high noise level
My 6700 has suddenly developed an S6 noise level , from a normal level of S3. the screen is showing about -108.  This noise level is stil...
  • 1 me too
  • 7 replies
  • Problem
Photo of Ross Biggar
Controlling a SteppIR SDA Controller
I note a number of very useful comments about controlling the SDA100 using DDUTIL, I have an S12 cable, but I cannot get the pc to connec...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Ross Biggar
Maestro query
My Maestro is showing the following : Log in to view Smartlink Account setting Waiting on hardware initilization (W,X,Y,Z,K,XTS,YTS,CSN,E...
  • 1 me too
  • 6 replies
  • Problem
  • In Progress
Photo of Ross Biggar
N1MM loses its comport
Hi all, I posted this question a week ago, but nobody replied. Has anyone else had this problem. I can set up N1MM on a comport and it ru...
  • 1 me too
  • 3 replies
  • Question
Photo of Ross Biggar
N1MM loses the comport
I am trying to set up N1MM for the BARTG contest, BUT after the program has been running for a while, it stops accessing the comport that...
  • 1 me too
  • 1 reply
  • Question
Photo of John-K3MA
WSJT10 and Flex 6700 Setup and Operating
Note this is for WSJT10 for use on 2M EME not WSJT-X. Thanks to the help of a few on the community (JD Dupuy and Simon Lewis) I have the...
  • 2 me toos
  • 6 replies
  • Question
Photo of Ross Biggar
Version 2.0.19 a DAX problem
I am redoing all my computers with solid state drives, and also to clear out all the extraneous software, so it is a totally clean restar...
  • 1 me too
  • 1 reply
  • Problem
Photo of Ross Biggar
Cat doubles the comports.
I am running 2.0 (etc) and I notice that when I add a comport to CAT, such as com 4 it automatically adds a second port at 104. I have no...
  • 2 me toos
  • 4 replies
  • Question
  • Answered
Photo of Ross Biggar
Windows 7 vs Windows 10
Recently I purchased 2 only 27 Inch expensive monitors for m  6500. I was disappointed with them as some programs and N1mm  such as Smart...
  • 1 me too
  • 6 replies
  • Problem
Photo of Ross Biggar
Smartlink praise.
With help from a local PC company, sorting out the problem with our router, I am now operating Smartlink, congratulations to FRS it works...
  • 2 me toos
  • 3 replies
  • Praise
Photo of Ross Biggar
2 Licences ???
I have  6700 and a 6500, version 2 setup perfectly on the 6700, but on the 6500 the software is asking me to "buy".  So do I need to pay ...
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of Bill  /  VA3QB
Flexmeter File
I was wondering if anyone has a copy of the file "Flexmeter.exe"  written by W3XY?   I saw it used in a video ( https://www.youtube.com/w...
  • 2 me toos
  • 11 replies
  • Question
  • Answered