Conversations

Photo of Paulo CT1ETE
Flex 6400M and Acom A1000
Hi Flex users,I own the Acom A1000 amplifier and I am considering the purchase of a 6400M. Will the connection and the keying between the...
  • 1 me too
  • 4 replies
  • Question
Photo of KC0EM
Version 3.x a no go
Hi, I bought and installed version 3.x. Now the radio doesn't work at all. It tells me a license is required and even when I click on ...
  • 1 me too
  • 26 replies
  • Problem
  • Solved
Photo of Paulo CT1ETE
fan doesn't stop
Hi, I have my 6400M for about a month or so and never noticed such a behavior like this. Today I powered on my radio and I heard immedia...
  • 1 me too
  • 7 replies
  • Problem
Photo of Paulo CT1ETE
no tx audio
Hi, 1. I just installed Fldigi following video instructions and post instructions 2. When I transmit there is no audio going to the Flex...
  • 1 me too
  • 9 replies
  • Question
Photo of Paulo CT1ETE
QSK Full Break-In
Hi,On my previous rig, I used Full Break-in to operate DX'peditions or pileups. I could transmit at speed between 25-30 wpm without losin...
  • 1 me too
  • 2 replies
  • Question
Photo of Paulo CT1ETE
SmartLink login
Hi,I configure my SmartLink Setup in my Flex 6400M front panel using my Facebook credentials. When using the iOS app, there is no option ...
  • 1 me too
  • 1 reply
  • Question
Photo of Paulo CT1ETE
Spurs on CW Txing
Hi, I am a new Flex user, so be patient with me :) I received my 6400M and I am delighted. I just wonder if 2 spurs that are showing ap...
  • 1 me too
  • 1 reply
  • Question