Conversations

Conversations 1 - 20 of 34
Photo of Mike
TX outputs stopped working
I have a 6600 w/Maestro, 2.5.1 loaded.....recently. I just noticed that the Tx outputs aren't working/ aren't connected. I was working on...
  • 1 me too
  • 7 replies
  • Question
Photo of Mike
Not happy with Flex at the moment
This is the second day in a row this problem has shown up and this time turning off the radio and Maestro did not solve the problem. I a...
  • 1 me too
  • 18 replies
  • Question
Photo of Mike
Odd behavior?
Been playing in the 10m contest and noticed an oddity. Last night I had the 6600 (current software) on and left for a break when I came b...
  • 1 me too
  • 2 replies
  • Question
Photo of Al Dewey
Band Decoder for Flex 6600M?
Has anyone come up with a simple Band Decoder for the 6600M?  Either something that is commercially available or something I could build?...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Mike
DAX driver error
I'm getting an error for the DAX driver not sure what I've done or if I should just continue to ignore the message. I am setting up my 66...
  • 1 me too
  • 10 replies
  • Problem
Photo of Mike
6600 unexpected shutdown
I have now seen two shutdowns of my 6600. No warning just a flash of a red light and then the radio resets? What is happening?
  • 2 me toos
  • 3 replies
  • Question
Photo of Mike
No rf output on FT8
Everything was working before the 6600 went to Flex for "improvements" Now no keying the radio on FT8. Using wsjt-x 1.9.1 r8747. I'm not ...
  • 1 me too
  • 6 replies
  • Question
Photo of Mike
6600 odd behavior
`Just noticed something odd on 17m.. As I tune up the band starting at 18068 the band is quiet when I get to 18085 the noise floor jumps....
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of Mike
Flex 6600 blinked off
My 6600 when I did a software upgrade to the current newest version 2.1.32 blinked off and both the radio and Maestro had to be reconnect...
  • 1 me too
  • 5 replies
  • Problem
Photo of Mike
Maestro power on
Well the new 6600 is here. I had a Maestro with my 6500 and everything worked fine. Sent the 6500 in as a trade in for the 6600 so the Ma...
  • 1 me too
  • 8 replies
  • Problem
  • Solved