Conversations

Conversations 1 - 20 of 189
Photo of Gary L. Robinson
SmartSDR FlexLib Documentation has gone bye bye ...
Ever since the NEW Flex website design was introduced the SmartSDR FlexLib .NET API documentation link on the SmartSDR Wiki does not work...
  • 1 me too
  • 5 replies
  • Question
Photo of Michael Walker
PA0RDT mini whips
Hi All Have any of you tried these active antennas by PA0RDT?  http://dl1dbc.net/SAQ/miniwhip.html We have a person here in Canada who ...
  • 1 me too
  • 4 replies
  • Question
Photo of John Kenney
Windows Gremlins - Alternatives?
Since purchasing my Flex 6400 I have spent just about as much time chasing Windows-related gremlins than I have using the radio. I'm gett...
  • 2 me toos
  • 26 replies
  • Question
Photo of Fred, AB1OC
Very Distorted Transmit SSB Signal on 6700
I am seeing a great deal of distortion of the Tx signal when operating SSB audio on my 6700. I'm attaching an image of my Tx waveform fro...
  • 1 me too
  • 13 replies
  • Problem
Photo of W1RE
New WSJT-X (FT8) user unable to get audio showing or decode
Hi,I have not been too active lately but have finally found the time to try and get FT8 working here.I followed Rita's excellent "basic F...
  • 1 me too
  • 7 replies
  • Question
Photo of Bill
Update to latest software
At the moment on my 6500 and Maestro, I am running an early version of SDR Smart on both. I am now ready and set up to update to the late...
  • 1 me too
  • 4 replies
  • Question
Photo of Michael Walker
6000 Series and ALS-1306 Amp
All I want to confirm something for a customer, and that is the exact setup for a Serial connection to a ALS-1306. From what I can dig ...
  • 3 me toos
  • 10 replies
  • Question
Photo of W5AP
Help with Green signal strength triangle drops reply
Thanks for all the replies. Unfortunately connecting my Maestro to my LAN (with cat V cables to the router and switch/radio)  only works...
  • 1 me too
  • 5 replies
  • Problem
Photo of W2PP
Can the Antenna Genious be connected to a IC 7851 and FRS 6700 at the same time?
I want to hook up the antenna genious to an ICOM 7851 and the FRS 6700 at the same time. I do not see a way to do that.  Generally speaki...
  • 1 me too
  • 6 replies
  • Question
Photo of Michael Walker
A cost effective Web Relay control
I wanted to share a 4 port cost effective Web Relay Switch.  This is a subset of the one I use on my remote base (I use 16 relays).  Whil...
  • 4 me toos
  • 14 replies
  • Idea
Photo of YV5WZ
Changing Windows Laptop to IOs Mac-Pro, is it good for Flex User?
Good week end for everyone!!! I have been long time without posting any, although I try to keep myself update with your posts my dear fr...
  • 1 me too
  • 9 replies
  • Question
Photo of John, G3WKL
SmartSDR CAT v2.2.8 slice re-assignment problem
The logging program (Logger32 v3.50.356) that I use is linked to SmartSDR through COM4 port. Since using the latest versions of SmartSDR ...
  • 2 me toos
  • 12 replies
  • Problem
Photo of Ed Johnson
Flex 6400 with Maestro and PC
I have a recent Flex 6400 running the latest SmartSDR and I wish to mount the 6400 away from the operating position but still tied to my ...
  • 1 me too
  • 7 replies
  • Question
Photo of Scott N8UMW
Cant connect to radio through smart link
Smart link sees radio, but comes back to not connected screen. Smart link status logged in. Sees radio with blue dot. Tap to connect, and...
  • 3 me toos
  • 17 replies
  • Problem
Photo of sky
SmartSDR v.2.4.9 panadapter freezing & no audio w/ BARS appearing in waterfall
New 6600 with v.2.4.9 installed on Windows 7. (No remote employed). Right after logging onto SmartSDR, the panadapter freezes and audio i...
  • 1 me too
  • 13 replies
  • Problem
Photo of Mike Hoing
V2.4.9 Link for Download Busted
The link in the Official release of the software appears to be a busted link.  It leads to a blank page.  The Package also does not appea...
  • 1 me too
  • 2 replies
  • Question
Photo of Hugh - VA3TO
FT8 randomly stops transmitting
I've been running FT8 on my 6300 for 6 months and it was working well until recently when I added a second monitor to my computer and mov...
  • 2 me toos
  • 26 replies
  • Question
Photo of W2PP
I lose comm with Antenna Genius during transmission
I have the 8x2 antenna Genius mounted on the tower in a NEMA enclosure.  When I transmit with 100 watts all is fine.  When I transmit eve...
  • 1 me too
  • 3 replies
  • Problem
Photo of Bob G   W1GLV
Is SmaertLink down?
No response from SmartLink using my AT&T Hotspot. Use to work real well.
  • 1 me too
  • 4 replies
  • Question
Photo of Rick  WN2C
Bad Link
Michael, the link you put up for...The importance of good CAT cables . -- AKA Cables do go bad is bad. It goes to a 'Page Not Found'
  • 2 me toos
  • 3 replies
  • Problem