Conversations

Photo of Ian VA3QT
6600/RMS Express Set-up Advice
I've been going around in a circle for over a week unsuccessfully trying to get RMS Express to talk to SmartSDR on a new FLEX 6600.  The ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Marc Lalonde
Tx wide band noise
Hi  i always have that issue since i have my first 6500 and now on my 6700 radio here run 24/24 ,from time to time radio start to xmit v...
  • 2 me toos
  • 14 replies
  • Problem
  • In Progress
Photo of Rick
SmartCAT Unhandled Critical Error
I'm running the most recent version of SmartSDR/CAT and DAX on WIn 7 computer. I began to experience problems with CAT ports for other de...
  • 1 me too
  • 2 replies
  • Problem
Photo of ILoveFog
Flex 5000A: PSDR2.7.2 program on Lenovo ThinkPad R61i laptop Core2Duo with Belkin Express Firewire freezes when transmitting?
The rig is on the  1st floor and with 50 feet of RG58U coax feedline to my G5RV dipole Antenna (40-20-15M) with < 3:1 SWR.   The freezing...
  • 1 me too
  • 11 replies
  • Problem
  • Solved
Photo of AA0KM
Noise on the LAN Cat5e Cable leaving the Router
My setup is Linksys EA6500 wireless/wired router then cable on to Linksys switch.When unplugging switch noise goes a way.So I tried anoth...
  • 1 me too
  • 9 replies
  • Problem
Photo of Gary
Gary
I have a Flex-5000A that is putting out less than 10 watts on all bands.
  • 1 me too
  • 5 replies
  • Problem
Photo of Luis del MOlino
memory display badly
Using a Flex 6500 with transveters After installation of 1.4.3, my previous memories are now displayed badly in 3 computers. One with W...
  • 1 me too
  • 4 replies
  • Problem
  • In Progress
Photo of Luis del MOlino
Changing band by CAT does not change to the concerning antenna
Own a Flex 6500 and I have dipols for 80-40-30 and a Yagi for 20-15-10 meters. If I change bands in SSB or CW, each band conects to the r...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
Photo of Tony Hateley
swl problem
while operating in digi mode on 28,140,i tune flex 6500 says success with my longwire,but when I send the swl meter goes off scale,anyone...
  • 1 me too
  • 6 replies
  • Problem
Photo of Steve/N6KOG
PTT using DEMI 2MTR XVTR
Unable to get the DEMI two meter transverter to transmit, using any one off the three "TX Relay outputs" RCA connectors #1, #2 or #3 for ...
  • 1 me too
  • 3 replies
  • Problem
Photo of Robert Watson
SmartSDR CAT 1.3.8 problem
I have been running SmartSDR 1,3,8 for some time with no problems.  I have been trying to get 3rd party programs (Logger 32, FLDIGI) to c...
  • 1 me too
  • 6 replies
  • Problem