Conversations

Conversations 1 - 20 of 33
Photo of KY6LA - Howard
Why you need a PGXL?
The PGXL seems to be a superb advanced Amp capable of 1500W Key Down for extended periods of time which is totally integrated into the Fl...
  • 2 me toos
  • 23 replies
  • Question
Photo of Ian VA3QT
6600/RMS Express Set-up Advice
I've been going around in a circle for over a week unsuccessfully trying to get RMS Express to talk to SmartSDR on a new FLEX 6600.  The ...
  • 1 me too
  • 5 replies
  • Problem
Photo of k9bm .
SSB Audio Oddity
Newbie with a 6400, playing the audio through my PC speakers over the LAN.  The SSB audio quality has a peculiarity that I find difficult...
  • 1 me too
  • 13 replies
  • Question
Photo of Bill -VA3WTB
Is the RF meter peak or AV?
  • 1 me too
  • 2 replies
  • Question
Photo of Marc Lalonde
Tx wide band noise
Hi  i always have that issue since i have my first 6500 and now on my 6700 radio here run 24/24 ,from time to time radio start to xmit v...
  • 2 me toos
  • 14 replies
  • Problem
  • In Progress
Photo of Roy Laufer
Is it possible to listen to 4 2 meter frequencies AND 4 70cm frequencies simultaneously with a 6700?
I think I read somewhere, that at most 4 receiver slices can be used with a transverter or a 2 meter LNA hooked up to the Xvtr connection...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Alan - KA4B
Tuner issue on 80m
I have a Flex 6500, which I am very happy with, but from the beginning I have had a tuner issue at about 3.6 Mhz.  The autotuner will sim...
  • 2 me toos
  • 21 replies
  • Question
  • Answered
Photo of Rick
SmartCAT Unhandled Critical Error
I'm running the most recent version of SmartSDR/CAT and DAX on WIn 7 computer. I began to experience problems with CAT ports for other de...
  • 1 me too
  • 2 replies
  • Problem
Photo of Marty Bluhm
High SWR Reading Flex vs Antenna Tuner and Direct
I am running a 6300 into a Fan Dipoles 80-10 (just put today)  I ran through an MFJ 989D direct and also the antenna directly into the 63...
  • 1 me too
  • 12 replies
  • Question
Photo of AA0KM
DAX Block Diagram
Anybody with drawing capability of some simple use scenarios of Dax audio chains in and out would be most helpful to all users. Just some...
  • 3 me toos
  • 2 replies
  • Idea
Photo of Michael Coslo
SWR not matching
Here's my issue. A 6300, and I'm using an MFJ 993B autotuner. The SWR meter on the 6300 is reading differently from the MFJ. The MFJ doe...
  • 2 me toos
  • 7 replies
  • Question
  • Answered
Photo of David Warnberg
transverter questions
Now that I am cleaning up the shack and going to use just the 6500 I'm looking into transverters.  So for SAT work I need to be able to u...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Steve (N9SKM)
Running 2 Transverters full duplex
So i would rather not buy another rig as im planning on getting started with some Sat work. Buying a couple of transverters and taking ad...
  • 1 me too
  • 7 replies
  • Question
Photo of Mark Erbaugh
Antenna for 80, 40 and 30
Does anyone know if a fan type dipole in an inverted vee configuration can be made for 80, 40 and 30 meters? And, if so, how the addition...
  • 1 me too
  • 8 replies
  • Question
  • Answered
Photo of Jim W3IPO
Best way to Doppler Shift the 6500 with satellites
I am using the DEMI transverter on both 2m and 70cm.  I really need a way to automatically doppler shift on 70cm. I have followed and re...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of ILoveFog
Flex 5000A: PSDR2.7.2 program on Lenovo ThinkPad R61i laptop Core2Duo with Belkin Express Firewire freezes when transmitting?
The rig is on the  1st floor and with 50 feet of RG58U coax feedline to my G5RV dipole Antenna (40-20-15M) with < 3:1 SWR.   The freezing...
  • 1 me too
  • 11 replies
  • Problem
  • Solved
Photo of AA0KM
Noise on the LAN Cat5e Cable leaving the Router
My setup is Linksys EA6500 wireless/wired router then cable on to Linksys switch.When unplugging switch noise goes a way.So I tried anoth...
  • 1 me too
  • 9 replies
  • Problem
Photo of Gary
Gary
I have a Flex-5000A that is putting out less than 10 watts on all bands.
  • 1 me too
  • 5 replies
  • Problem
Photo of Bill-W9OL
rfi on 80 and 40
First off let me say that I ONLY have rfi on 40 and 80. No amp, I only operate with Flex 6K, no amp. Even at low power on 80 and 40 rfi ...
  • 1 me too
  • 11 replies
  • Question
Photo of Luis del MOlino
memory display badly
Using a Flex 6500 with transveters After installation of 1.4.3, my previous memories are now displayed badly in 3 computers. One with W...
  • 1 me too
  • 4 replies
  • Problem
  • In Progress