Conversations

Conversations 1 - 20 of 36
Photo of Tony Hateley
How do I get help with out of warranty service on my dead internal battery on maestro,I’m based in the Uk
I have a maestro that has a dead internal battery because of no use for the last 3 months or so due to me receiving cancer treatment,I am...
  • 1 me too
  • 8 replies
  • Question
  • Answered
Photo of Richard Clafton W4/G7EIX
Maestro won't power up.... anyone seen this issue before?
So.... I just took my Maestro off the shelf, where it has been for about 6 months without use in my shack. I have tried it on several ba...
  • 3 me toos
  • 29 replies
  • Question
  • Answered
Photo of Ria - N2RJ
CQWW SSB 2017 post contest report
Someone who shall remain nameless asked once on the CQ-contest list if anyone had placed in the top 10 single op with a Flex 6000 series ...
  • 7 me toos
  • 22 replies
  • Praise
Photo of Kent Olsen
Lockup after upgrade to v2.1.32
Radio: Flex-6500 SSDR: V2.1.32 Operating system: Win10 Pro 64 bit 2 Times now after walking out of the shack and walking back in, the co...
  • 5 me toos
  • 22 replies
  • Problem
  • Acknowledged
Photo of Lasse Moell
SSDR 2.1.3 Problems...
Since upgrading to SSDR 2.1 I have had my radio (6500) twice hang hard in the middle of a transmission. Only a long push on the power but...
  • 1 me too
  • 5 replies
  • Problem
Photo of Reggie-k6xr
MFJ-4035MV supply. Anyone using-remarks?
Anyone using one of these power supplies? Can you comment on them if so?
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of John NY
Anyone using the Asus RT-AC88U WiFi Router
I am going to be updating my old router with the Asus RT-AC88U router and wanted to see if anyone has any experience with it, also how ...
  • 1 me too
  • 11 replies
  • Question
Photo of Fred Lindsey
Can't get brand new Maestro to work
First day with Maestro. First thing I tried was connecting direct to 6300 with supplied CAT 5. Maestro didn't see radio. Then hooked radi...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Lasse Moell
2.0.19 AGC-improvements ?!?
After installing the new 2.0.19 it seems the dreaded AGC pop has been addressed. Even if bands are poor and not that many strong signals ...
  • 1 me too
  • 4 replies
  • Question
Photo of Ross Biggar
Version 2.0.19 a DAX problem
I am redoing all my computers with solid state drives, and also to clear out all the extraneous software, so it is a totally clean restar...
  • 1 me too
  • 1 reply
  • Problem
Photo of Lasse Moell
agc pop
Listening on a strong CW signal I often hear a very noticable pop at the beginning of each character. If the space between chars are long...
  • 2 me toos
  • 9 replies
  • Problem
Photo of Lasse Moell
Delay annd latency running remote
I was using my 4G cell phone as internet provider over WiFi for my Maestro, running SSDR 2.0.17. Works great, but I realised despite quit...
  • 1 me too
  • 1 reply
  • Question
Photo of Steve - N4TTY
SmartLink & Port Forwarding
I'm having issues similar to Andrew Thall, but didn't want to cloud his thread with responses to my question, so started a separate conve...
  • 3 me toos
  • 13 replies
  • Question
  • Answered
Photo of Tom
FT8 Flex6500 configuration - not connecting to rig
When starting up FT8 I get an error message "Rig control error, do you want to reconfigure the radio interface?"       "Hamlib error: IO ...
  • 2 me toos
  • 10 replies
  • Question
  • Answered
Photo of David Warnberg
Is it worth it? Any screen shots?
For those who have upgraded to v2.0 do you think it's worth it and why? What do you like? What don't you like.. do you have any screen ...
  • 2 me toos
  • 19 replies
  • Question
  • Answered
Photo of Lasse Moell
SNR at low levels?
During the past year that I have had my 6500, I have noticed that in certain instances the received CW signal tends to be noise modulated...
  • 1 me too
  • 2 replies
  • Question
Photo of Lasse Moell
Nedded Bandwith on Remote
What is the needed throughput BW (up and down) of my internet connection when running remote? Is there any differncies between using a VP...
  • 1 me too
  • 2 replies
  • Question
Photo of Lasse Moell
CWX Buffer Issue
Using CWX (SSDR 1.10.16) I type ahead with the keyboard, and when I try to correct a typing error using backspace, I find that the transm...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Lasse Moell
remote cw and local sidetone
I have been using CWX keyboard for my lap-top remote and it works, kind of. There are issues as the transmitter drops when editing the bu...
  • 1 me too
  • 1 reply
  • Question
Photo of Lasse Moell
Maestro shuts down audio!
I was helping a new Flex owner setting up his brand new 6500 and Maestro. Everything went OK, and after updating radio and Maestro to 1.1...
  • 1 me too
  • 4 replies
  • Problem