Conversations

Conversations 1 - 20 of 77
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 8 me toos
  • 80 replies
  • Praise
Photo of KB4OIF
ethernet connection from flex 6600m to my pc
Good morning.  My question is that I have my 6600M connected to my router and the router is connected to my PC.  Does it make any differe...
  • 1 me too
  • 6 replies
  • Question
Photo of KB4OIF
microphones for 6400 M
I am looking for info about what microphones will work with the Flex 6400M.  I have heil HM-12, PR-10.  HM-pro handi mike.  Where can one...
  • 1 me too
  • 8 replies
  • Question
Photo of Robert Lonn
More Sad News as Hams begin to retire!!!
http://www.radioworks.com/He made very good antennas!!
  • 1 me too
  • 4 replies
  • Question
Photo of KB4OIF
settings on the flex6400m/6600m for fldigi
Good morning everyone.  Been at this for about 3 days now.  Talked on the phone with my old friend W9NWR for an hour trying to get fldigi...
  • 1 me too
  • 2 replies
  • Question
Photo of Don
Speakers for 6400
Whats a good quality speaker or speakers for 6400?
  • 1 me too
  • 11 replies
  • Question
Photo of KB4OIF
what connections i.e. cables are needed to do digital modes on the 6400M.
I need to know what connections are needed to do digital on a 6400M.  i.e. cables.  Already have the 6400M attached to the router.  Is it...
  • 2 me toos
  • 5 replies
  • Question
Photo of KB4OIF
heil proset elite headset adapter for 6400M
Looking for the adapter that will allow me to use my Heil Proset Elite headset with the 6400M.  The plugs on the end of the cable is 1/8 ...
  • 1 me too
  • 8 replies
  • Question
  • Answered
Photo of KB4OIF
wireless earbuds
Ok.  I have a set of Bose companion speakers hooked to the 6400M.  Picked up some wireless earbuds.  Would I need a device that plugs int...
  • 1 me too
  • 6 replies
  • Question
Photo of Dudley - WA5QPZ
Announcement - Sunday afternoon Flex Net, 1 PM Central/ 2PM Eastern on 14.329 MHz
20 meters is awfully quiet right now,  low noise .   Check in if you have the time..  73, Dudley
  • 2 me toos
  • 6 replies
  • Idea
Photo of John
6400M Internal Tuner
Thinking of purchasing the 6400M with the internal tuner. Is the tuner wide range 10:1 or is it 3:1? Will be using the radio with a multi...
  • 1 me too
  • 4 replies
  • Question
Photo of Doug
I am Flex less
Dropped my 6400M off at the local UPS terminal this AM to get the final PEN done. Already missing it hurry home my 6400M
  • 1 me too
  • 6 replies
  • Praise
Photo of WQ2H - Jim Poulette
Advantages of the built in ATU ?
Hi folks, Have not placed an order yet, as I am still sifting through information. Is there any advantage to the build-in ATU ? I have a ...
  • 1 me too
  • 11 replies
  • Question
Photo of Rick  WN2C
Radio in use...
Flex 6400M... been on for weeks. Was about to go to bed and looked at radio and it had a message... The Radio selected is in use please t...
  • 1 me too
  • 6 replies
  • Problem
Photo of KB4OIF
s and b in display
OK.  Need to know what the Large S and B are for on the display when I touch near the top right hand side of the display underneath B sid...
  • 2 me toos
  • 3 replies
  • Question
Photo of KB4OIF
Ok. Update my 6400M to the latest software.
Thought the last update fixed the Radio is in use problem.  I just updated to the latest and it is still doing it.  No other problems.  d...
  • KB4OIF, 4 months ago

  • 1 me too
  • 0 replies
  • Question
Photo of KB4OIF
message says the radio is in use then reboots
During our net this evening, my 6400M had a message come on the screen saying that the radio was in use, try again later.   It rebooted a...
  • 3 me toos
  • 26 replies
  • Problem
  • Acknowledged
Photo of Doug - W5WTX
Exceptional Customer Service
Without going into details I want to express thanks to Neal, Dudley, Tim and Matt for going the extra mile to make a frustrated new Flex ...
  • 3 me toos
  • 8 replies
  • Praise
Photo of KB4OIF
grounding the 6400M
Ok.  We (FLEX and me) think there might be a grounding problem that is causing "part" of my problems.  I.e.  Af gain going up and down. I...
  • 1 me too
  • 8 replies
  • Question
Photo of KB4OIF
Seems that the HDMI is not working after repair.
Monitor was working Fine before I sent the flex to Flex.  Returned yesterday and it is working fine.  However my monitor has a cable not ...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress