Conversations

Conversations 1 - 20 of 92
Photo of W8QB
WNB
According to the "SmartSDR for Windows" change log, beginning with the version 2.2.7 alpha software, the Wideband Noise Blanker (WNB) "no...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 6 me toos
  • 55 replies
  • Praise
Photo of Jim  KJ7S
W10 1803 Update 4/30/18
A bit of a problem, but not unexpected.      Here's what I did: Uninstalled two previous versions of SSDR, .30 and .32 (using IOBit Unins...
  • 1 me too
  • 16 replies
  • Problem
  • Solved
Photo of David Salomon
No Output From Powered Speakers Connector - 6600M
Just tried to connect my 6600M to external powered speakers, but am getting no output.  The connection is stereo.  I'm sure the cable is ...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Paul
Is SSDR v2.1.33 for Windows releasing memory correctly?
I have noticed when starting SSDR from cold, the associated memory usage is approximately 230MB. If that instance is disconnected by anot...
  • 2 me toos
  • 13 replies
  • Problem
  • Acknowledged
Photo of John - K3MA
No activity on spectrum or waterfall upon restart V2
I have noticed a glitch.  On a local LAN Flex 6500 running V2.  Sometimes when shutting down the software and restarting it there is no a...
  • 4 me toos
  • 11 replies
  • Problem
Photo of Rev. David E. Hamm, K4EET
DAX Driver Error and Windows 10 Insider Edition (Not Fast Tracked)
QUESTION: Is anybody successfully running SmartSDR (v)2.1.33 on Windows 10 Insider Edition without seeing a "DAX Driver Error" and the as...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Clay
6400m Spontaneously powers off and reboots & VFO A Spontaneously drifts down in frequency
Received new 6400M Monday March 12, 2018. Today it spontaneously shut down and rebooted. Displayed dialog box saying it was disconnecting...
  • 1 me too
  • 8 replies
  • Problem
  • Acknowledged
Photo of Mark - WS7M
Who all is on FT8?
I'd like to add your call to my wanted callsign list in JT Alert if you use FT8 Feel free to email me:  ws7m@arrl.net or post here!  Th...
  • 1 me too
  • 33 replies
  • Question
  • Answered
Photo of Russ Locke
Pulsating Mic Stream while transmitting FT8
Stupid system.....logged me out while I was typing....OK, shorter version:  there is a 'pulsating' noise and visual (on Mic Stream on the...
  • 1 me too
  • 4 replies
  • Problem
Photo of Juan TG9AJR
Connection Lost
I have a new Flex 6600 with a Windows 10 Home up to date PC and SmartSDR ver 2.1.33, my radio is CAT wired to my router. Since maybe a da...
  • 1 me too
  • 12 replies
  • Problem
  • Solved
Photo of Bob Gerzoff, WK2Y
Anyone familiar with CyberPower UPSs?
I am looking at UPSs for my station, and was wondering if anyone has had any experience with the CyberPower UPSs. I am specifically looki...
  • 1 me too
  • 6 replies
  • Question
Photo of Gary Johnson
6600M Connection to N1MM
Our local DX and Contest club had the pleasure of working my 6600M on the CQ WPX SSB Contest this weekend.  However we were not able to f...
  • 1 me too
  • 16 replies
  • Question
  • Answered
Photo of Buford, W4HVW
smart sdrv 2.1.32
How can I get a copy of 2.1.32?  I went online to upgrade my desktop from 2.0.19 but found that 2.1.32 was replaced by 2.1.33. I have 2.1...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of Mike
6600 odd behavior
`Just noticed something odd on 17m.. As I tune up the band starting at 18068 the band is quiet when I get to 18085 the noise floor jumps....
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of Jim K4JAF
6400M upgrade to 2.1.33
Just let the 6400M upgrade to 2.1.33 and all went smoothly.  File was automatically downloaded to radio and installed with no problems.  ...
  • 1 me too
  • 19 replies
  • Praise
Photo of Rich McCabe
Smartlink Login
Not sure if there are issues with the Smartlink server or I am doing something wrong.  Flex sent me a 6600 to replace my failed 6600m.  I...
  • 1 me too
  • 17 replies
  • Problem
  • Solved
Photo of jim WB5AAA
DAX problem
At this time I   have the TX stream       TX is red    and it has  DRIVER ERROR             What is the best way  to   fix  I a...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Frank, IZ7AUH/AK1CQ
After update to 2.1.30 Flex Unable to connect on SmartLink
Hi, I make update to 2.1.30 version on my Flexradio flex-6500, on local no problem available on PC and Maestro too, but I try to connect ...
  • 1 me too
  • 6 replies
  • Problem
Photo of Dan -- KC4GO
Third Party Applications use or avoid
I would like to understand  why one would prefer FLEX build all their wants and needs into SSDR?  Even though that need would only be u...
  • 2 me toos
  • 8 replies
  • Question
  • Answered