Conversations

Conversations 1 - 20 of 99
Photo of James Whiteway
ANF update?
Just curious if the next version of SSDR will finally fix the non-working ANF. Steve told me at HAMCOM in Plano this past June, that a ne...
  • 1 me too
  • 5 replies
  • Question
Photo of Roy Laufer
SmartSDR 2.3.7 - It's Deja Vu All Over again, and again...
We gotta stop meeting like this... Well, I didn't see any problems mentioned with 2.3.7, so I took it for "a spin"... Guess what? I ge...
  • 1 me too
  • 23 replies
  • Problem
  • Acknowledged
Photo of Don - kx9q
Odd Behavior with 6700 and WSJT-X FT8
I was running the F6700 with v2.3.7 SSDR.  Several issues came up while I was trying to work KH1/KH7Z on 30m.  The first issue occurred w...
  • 1 me too
  • 5 replies
  • Problem
Photo of Pat N6PAT
SmartSDR CAT v2.3.7 crash
Upgraded 6700 to 2.3.7 a few days ago and all was well until last night. I was monitoring CW QSO's when a very loud tone came through my ...
  • 2 me toos
  • 6 replies
  • Problem
  • Acknowledged
Photo of Dan KG0AQ
Filter Skirt Issue 2.3.7.10 with WSJT-X
Running a 6400 with the new 2.3.7.10 software. In WSJT-X I am seeing distortion at the end of my filter skirts in the WSJT waterfall. I d...
  • 1 me too
  • 10 replies
  • Question
  • Answered
Photo of Sergey Abrikosov
6600 temporary freezes with 2.3.7 SW
My 6600 arrived week ago and was working fine with 2.2.8 SW. I installed 2.3.7 and I am observing temporary frezes for about 1 sec almost...
  • 1 me too
  • 7 replies
  • Problem
Photo of JohnSweeney
6500 Delay in FT8
I recently bought a used 6500.  I am seeing 0.3 seconds delay on every FT8 signal.  My test setup: Kenwood TS590, Win 7 PC, V1.9 of WSJT-...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Mark - WS7M
Who all is on FT8?
I'd like to add your call to my wanted callsign list in JT Alert if you use FT8 Feel free to email me:  ws7m@arrl.net or post here!  Th...
  • 1 me too
  • 34 replies
  • Question
  • Answered
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 8 me toos
  • 60 replies
  • Praise
Photo of W8QB
WNB
According to the "SmartSDR for Windows" change log, beginning with the version 2.2.7 alpha software, the Wideband Noise Blanker (WNB) "no...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of Jim  KJ7S
W10 1803 Update 4/30/18
A bit of a problem, but not unexpected.      Here's what I did: Uninstalled two previous versions of SSDR, .30 and .32 (using IOBit Unins...
  • 1 me too
  • 16 replies
  • Problem
  • Solved
Photo of David Salomon
No Output From Powered Speakers Connector - 6600M
Just tried to connect my 6600M to external powered speakers, but am getting no output.  The connection is stereo.  I'm sure the cable is ...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Paul
Is SSDR v2.1.33 for Windows releasing memory correctly?
I have noticed when starting SSDR from cold, the associated memory usage is approximately 230MB. If that instance is disconnected by anot...
  • 2 me toos
  • 13 replies
  • Problem
  • Acknowledged
Photo of John - K3MA
No activity on spectrum or waterfall upon restart V2
I have noticed a glitch.  On a local LAN Flex 6500 running V2.  Sometimes when shutting down the software and restarting it there is no a...
  • 4 me toos
  • 11 replies
  • Problem
Photo of Rev. David E. Hamm, K4EET
DAX Driver Error and Windows 10 Insider Edition (Not Fast Tracked)
QUESTION: Is anybody successfully running SmartSDR (v)2.1.33 on Windows 10 Insider Edition without seeing a "DAX Driver Error" and the as...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Clay
6400m Spontaneously powers off and reboots & VFO A Spontaneously drifts down in frequency
Received new 6400M Monday March 12, 2018. Today it spontaneously shut down and rebooted. Displayed dialog box saying it was disconnecting...
  • 1 me too
  • 8 replies
  • Problem
  • Acknowledged
Photo of Russ Locke
Pulsating Mic Stream while transmitting FT8
Stupid system.....logged me out while I was typing....OK, shorter version:  there is a 'pulsating' noise and visual (on Mic Stream on the...
  • 1 me too
  • 4 replies
  • Problem
Photo of Juan TG9AJR
Connection Lost
I have a new Flex 6600 with a Windows 10 Home up to date PC and SmartSDR ver 2.1.33, my radio is CAT wired to my router. Since maybe a da...
  • 1 me too
  • 12 replies
  • Problem
  • Solved
Photo of Bob Gerzoff, WK2Y
Anyone familiar with CyberPower UPSs?
I am looking at UPSs for my station, and was wondering if anyone has had any experience with the CyberPower UPSs. I am specifically looki...
  • 1 me too
  • 6 replies
  • Question
Photo of Gary Johnson
6600M Connection to N1MM
Our local DX and Contest club had the pleasure of working my 6600M on the CQ WPX SSB Contest this weekend.  However we were not able to f...
  • 1 me too
  • 16 replies
  • Question
  • Answered