Conversations

Conversations 1 - 20 of 117
Photo of Michael Coslo
DAX IQ Gone?
SmartSDR 2.4.9 Flex 6300 Windows 10 -  I've placed a help desk ticket with my problem of DAX IQ errors. I've uninstalled/reinstalled/unin...
  • 1 me too
  • 2 replies
  • Problem
Photo of W5AP
DAX errors after SDR uninstall/re-install with 6600M and 2.4.9
Trying to resolve DAX errors  Only fixed by un-installing SDR 2.4.9 about five times.....each time the DAX had problems (DAX errors). Onl...
  • 1 me too
  • 6 replies
  • Problem
Photo of SteveM
First experience of SSDR v2
I haven't been active for a while, so I never got around to upgrading to v2. I encountered a couple of hiccups so I thought I would repor...
  • 1 me too
  • 4 replies
  • Problem
Photo of Pat N6PAT
Gave 2.4.9 a second try but it failed
I gave 2.4.9 a second try but no good. Running 6700 with Windows 8.1 Monitoring very strong CW using 2.3.9 and the meter is hitting +2...
  • 1 me too
  • 2 replies
  • Problem
Photo of Mark Erbaugh
Can't Remove FabulaTech com port
I'm trying to remove all of SmartSDR 2.4.9 from a Windows 10 computer that I will no longer be using with my Flex 6700. In the device man...
  • 1 me too
  • 6 replies
  • Problem
Photo of Mike - ZL1MRC
DAX ERROR HAS OCCURRED SmartSDR v2.4.9
Installed the version v2.4.9 on two independent computers after removing all FLEX software include FlexVSP and DAX drivers.  In both case...
  • 1 me too
  • 6 replies
  • Problem
Photo of Michael Coslo
Router Issue
I hesitate to call this a problem, since I've fixed it already, but it might help someone in the future. I updated the firmware on my Net...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Mark Erbaugh
SmartCAT broken
Every time I try to add a CAT serial port, SmartCAT gives me an error message: The Virtual Serial Port (VSP) failed to create. Double ch...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Ben Sinclair
D-Star Transmit Issue
I'm using a Flex 6300 and a newly constructed Elecraft XV144 transverter, and am trying to connect to the local D-Star repeater, but am n...
  • 3 me toos
  • 18 replies
  • Problem
Photo of Tim K9WX
Deleted com ports keep returning
In the course of learning how to use my 6600, I have created and then removed a number of Com ports in SSDR CAT.  I am finding that the c...
  • 1 me too
  • 5 replies
  • Problem
Photo of K1FR
GPSDO On 6700 Erratic
Just recently my 6700 started having occasional problems with the GPSDO not locking up. It would stay in "holdover" mode. The number of s...
  • 1 me too
  • 8 replies
  • Problem
Photo of Al
FT8 was working OK when it suddenly lost the RF output power, RED TX LED still on and audio drive level still in the high YELLOW
FT8 was working OK when it suddenly lost the RF output power, RED TX LED still on, and audio drive level still in the high YELLOW area. O...
  • 1 me too
  • 5 replies
  • Problem
Photo of David Salomon
SmartSDR (2.3.9) DAX and CAT trouble
My SmartSDR install went haywire yesterday (for no apparent reason, but then, Windows doesn't really need a reason to screw something up)...
  • 1 me too
  • 10 replies
  • Problem
Photo of W2PP
TX 1 2 3 not working
OK just got the Flex 6700 back from fan repair...thanks for that...but TX1 2 3 are not keying my amp.  They are enabled.  What am I missi...
  • 1 me too
  • 12 replies
  • Problem
Photo of K1UO - Larry
Upgrade to 2.3.9 loses "something" over my VPN
This is a remote 6600 and trying to use SSDR over the VPN which was flawless with 2.2.8. Now when connecting via 2.3.9, everything comes ...
  • 1 me too
  • 4 replies
  • Problem
Photo of Amos Sobel
How do I get codec2 ?
I did install FreeDV with  my SmartSDR 2.3.9. I am told I need Codec2 but I could  not find its installation file. I did install SmartSDR...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ivo I7/9A3A
Maestro Recovery message
When attempting to power on Maestro after 4 weeks inactivity, I get a RECOVERY message indicating to operating system loading problem. An...
  • 1 me too
  • 7 replies
  • Problem
Photo of Mike
DAX driver error
I'm getting an error for the DAX driver not sure what I've done or if I should just continue to ignore the message. I am setting up my 66...
  • 1 me too
  • 10 replies
  • Problem
Photo of Kevin K4VD, Elroy
All Ports Missing from SmartSDR CAT
Yesterday all was good. Today, something went wrong. I do not shut down my computer or equipment in the evenings. Today I fired up WSJT-...
  • 1 me too
  • 5 replies
  • Problem
Photo of David Salomon
Disappearing waterfall?
This morning, while using my 6600M via SmartSDR, the waterfalls in all panadapters just disappeared. The same thing happens operating wi...
  • 1 me too
  • 11 replies
  • Problem