Conversations

Conversations 41 - 60 of 666
Photo of Amos Sobel
How do I get codec2 ?
I did install FreeDV with  my SmartSDR 2.3.9. I am told I need Codec2 but I could  not find its installation file. I did install SmartSDR...
  • 1 me too
  • 2 replies
  • Problem
Photo of Ivo I7/9A3A
Maestro Recovery message
When attempting to power on Maestro after 4 weeks inactivity, I get a RECOVERY message indicating to operating system loading problem. An...
  • 1 me too
  • 7 replies
  • Problem
Photo of Sergey Abrikosov
6600 vs FT5000 Receive audio
Hello, I would like to get some help with receive audio setup. I used to yaesu audio and while I am not trying to match audio, I found au...
  • 1 me too
  • 27 replies
  • Question
Photo of Richard Adkins
Why does the panadapter show the location I'm listening to, 100k off from where the yellow line is located?
This isn't a big deal, more of a curiosity but, why does the panadapter show the station I'm listening too 100k away from the yellow line...
  • 1 me too
  • 9 replies
  • Question
Photo of Mike
DAX driver error
I'm getting an error for the DAX driver not sure what I've done or if I should just continue to ignore the message. I am setting up my 66...
  • 1 me too
  • 10 replies
  • Problem
Photo of Ed N5DG
Newbie question , Looks like I QRM second slice ?
I have slice A on 50,098 CW and slice B on 50.313 FT8 . When I tune or use the paddle on Slice A , I see spikes or interference on slice ...
  • 1 me too
  • 8 replies
  • Question
Photo of Ed N5DG
Can't fine CWX in SSDR
I've looked in the manual for CWX but I have overlooked it somehow , The user guide I downloaded is for the 6600M and the 6400M , My radi...
  • 1 me too
  • 2 replies
  • Question
Photo of Kevin K4VD, Elroy
All Ports Missing from SmartSDR CAT
Yesterday all was good. Today, something went wrong. I do not shut down my computer or equipment in the evenings. Today I fired up WSJT-...
  • 1 me too
  • 5 replies
  • Problem
Photo of Wayne
ssdr v2.3.9 speaker disabled
When running ssdr for windows and selecting pc audio there is no audio out from the 6400M speaker even though under radio setting tab the...
  • 1 me too
  • 6 replies
  • Question
Photo of Ray DeVreugd
Using 2 Astron 25 Amp Power Supplys to Power 6700
Would like to use 2 25 amp Astron Power Supplies in parallel to power the 6700. I have noticed when running FT8 at about 80 watts with th...
  • 1 me too
  • 10 replies
  • Question
Photo of Stan - VA7NF
maestro needs a power LED
There is a significant delay between pressing the power button, mainly to turn it on but also on power off, such that the user does not k...
  • 2 me toos
  • 4 replies
  • Idea
Photo of David Salomon
Disappearing waterfall?
This morning, while using my 6600M via SmartSDR, the waterfalls in all panadapters just disappeared. The same thing happens operating wi...
  • 1 me too
  • 11 replies
  • Problem
Photo of Dennis ODell
Flex 6400M noise floor
My new 6400M has a -120dBm noise floor which equates to a constant S4 on the S meter with a terminated antenna input on 80M and 0dB gain....
  • 1 me too
  • 14 replies
  • Question
  • Answered
Photo of Chris DL5NAM
... same procedure as last update?
... only run the update, restart PC and again the old bug is here again at every SSDR start!
  • 1 me too
  • 9 replies
  • Problem
Photo of Charles - K5UA
Maestro waterfall....
Is it possible, on the Maestro, to bring the waterfall real estate to zero similar to what is possible in SSDR? I can't seem to minimiz...
  • 9 me toos
  • 3 replies
  • Question
  • Answered
Photo of Sergey Abrikosov
6600+Maestro settings, help needed
Hello, I am looking for some help to setup my 6600 with Maestro. 1. Maestro Power speaker output connected to Audioengine 5+ speaker prod...
  • 1 me too
  • 6 replies
  • Question
Photo of Paul,  KB3ML
S meter with version 2.3.7
After installing Version 2.3.7 in my 6600M, the S Meter and pan display is out of calibration.   Ex:  a -62dbm on the pan display shows a...
  • 2 me toos
  • 15 replies
  • Problem
  • Solved
Photo of Jim-KA4OJN
Has anyone besides me had problems with GPSDO under 2.3.7?
If I revert back to 2.2.8 it comes right up and locks.  Under 2.3.7 I see it losing satellites until it quits.  Under 2.2.8 it does not s...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of Barry Young
Connecting a Yamaha CM 500 to a Maestro
I want to connect my Yahama CM 500 to a Maestro, OR 6400 OR PC. What mic setting profile do you use? I understand it has a pre-amp. ...
  • 1 me too
  • 8 replies
  • Question
Photo of Jay / NO5J
Shameless re-bump to encourage more participation.
Lets Discuss! the previous links ... The original idea post. https://community.flexradio.com/flexradio/topics/-flexradio-irc-real-time-...
  • 1 me too
  • 3 replies
  • Idea