Conversations

Conversations 1 - 20 of 669
Photo of HCampbell  WB4IVF
S-Meter Accuracy of FLex and Others - Rob Sherwood
With all the recent (and not so recent) posts on the FlexS-meter and its calibration, you might find Rob’s take on the subject interestin...
  • 3 me toos
  • 12 replies
  • Praise
Photo of Don
receive audio to bassy
My receive audio on my 6400 has to much bass what can i do to improve the listening?. I am using a Heil pro set 4 plugged directly into t...
  • 1 me too
  • 5 replies
  • Question
Photo of Dan KG0AQ
CW Receive EQ Settings
I am trying to set a receive EQ setting for CW that will repeat every time I switch to CW. I have played with profiles and have not been ...
  • 1 me too
  • 5 replies
  • Question
Photo of Michael Coslo
DAX IQ Gone?
SmartSDR 2.4.9 Flex 6300 Windows 10 -  I've placed a help desk ticket with my problem of DAX IQ errors. I've uninstalled/reinstalled/unin...
  • 1 me too
  • 2 replies
  • Problem
Photo of Marek
Noisy CW an Maestro
I am using Flex6600 with Maestro (software 2.4.9).The CW signals on the headphones, via LINE OUT and PWR SPKR are slightly noisy, as 600 ...
  • 1 me too
  • 3 replies
  • Question
Photo of Oliver Saunders
FRSTACK can't find my radio
Probably something fundamental but I can really use some help. Trying to run FRS Ver 2.3.7.16 with SSDR Ver 2.4.9. Vanilla setup: Windows...
  • 1 me too
  • 3 replies
  • Question
Photo of W5AP
DAX errors after SDR uninstall/re-install with 6600M and 2.4.9
Trying to resolve DAX errors  Only fixed by un-installing SDR 2.4.9 about five times.....each time the DAX had problems (DAX errors). Onl...
  • 1 me too
  • 6 replies
  • Problem
Photo of John Ferrell
When I boot into PwrSDR I can only get the demo mode to open. The error message says to run setup. I don't have a setup.
I don't find anything allows me to select a model. The serial number and model are  in the display with the Demo mode.
  • 1 me too
  • 4 replies
  • Question
Photo of Rich - N5ZC
DXLab Commander and 2.4.9: Commander Rig Control Issue
When I upgraded to SmartSDR 2.4.9 it fixed the spot/receiver problem, however, I have now lost reliable frequency control between Smart...
  • 1 me too
  • 10 replies
  • Question
Photo of Doug K0DV
Using FT8 with Maestro
I have the 6700 and the Maestro.  I have no problem running FT8 with SmartSDR, but I'm having no luck using the Maestro for FT8. With WSJ...
  • 1 me too
  • 12 replies
  • Question
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 8 me toos
  • 71 replies
  • Praise
Photo of SteveM
First experience of SSDR v2
I haven't been active for a while, so I never got around to upgrading to v2. I encountered a couple of hiccups so I thought I would repor...
  • 1 me too
  • 4 replies
  • Problem
Photo of Pat N6PAT
Gave 2.4.9 a second try but it failed
I gave 2.4.9 a second try but no good. Running 6700 with Windows 8.1 Monitoring very strong CW using 2.3.9 and the meter is hitting +2...
  • 1 me too
  • 2 replies
  • Problem
Photo of Jim Gilliam
Windows 10 1809
Before installing 1809, I completely removed SmartSDR per Tim's instructions and loaded in 2.49. Everything worked perfectly. This has be...
  • 1 me too
  • 3 replies
  • Idea
Photo of Chas
Spots studder when using DXLab with 6400 or 6600M
All spots are working with these radios and DXLab. However, about once a minute the callouts disappears off the panadapter for a split se...
  • 2 me toos
  • 13 replies
  • Question
Photo of Mark Erbaugh
Can't Remove FabulaTech com port
I'm trying to remove all of SmartSDR 2.4.9 from a Windows 10 computer that I will no longer be using with my Flex 6700. In the device man...
  • 1 me too
  • 6 replies
  • Problem
Photo of WA5YOM
Slice master keeps resetting
I have Slice Master v0.10.5e and WSJT-X v1.9.1 running. WSJT starts and stops on it own.......while it is running all is good.....It appe...
  • 2 me toos
  • 5 replies
  • Question
Photo of Mike - ZL1MRC
DAX ERROR HAS OCCURRED SmartSDR v2.4.9
Installed the version v2.4.9 on two independent computers after removing all FLEX software include FlexVSP and DAX drivers.  In both case...
  • 1 me too
  • 6 replies
  • Problem
Photo of Don
Layout of back of 6400
Where can i find a layout of the back panel on the 6400 and their function.
  • 1 me too
  • 1 reply
  • Question
Photo of Rich McCabe
6600 (non M) wont boot
Went to fire up the 6600 this morning and  ended up with a triple red flash showing it wont boot. Tried holding in the power button until...
  • 2 me toos
  • 30 replies
  • Question