Conversations

Conversations 1 - 20 of 37
Photo of David Salomon
Confused about pre-select filters and WIDE receive mode
My goal is to be able to use a slice for ALE scanning, bypassing all filters so the rig is not engaging and disabling filters 2 to 5 time...
  • 2 me toos
  • 7 replies
  • Question
Photo of Rob Monsipapa
Looking for AMP suggestions for my 6600M I just ordered
I am wondering what AMPs people are using with their 6600M. I just ordered mine at the Yuma Hamfest, will get it in 6-8 weeks so I have...
  • 1 me too
  • 17 replies
  • Question
Photo of George  N1GB
Looking for power supply recommendations
I am looking for recommendations for a power supply for my (soon to be) Flex 6400.
  • 1 me too
  • 32 replies
  • Question
  • Answered
Photo of Phil - WG5D
MARS Operations with SmartSDR
I have created a document for MARS operators that helps configure the MARS software for use with SmartSDR. If you are a MARS operator and...
  • 2 me toos
  • 19 replies
  • Idea
Photo of Mark Erbaugh
Virtual Audio Cable
I'm currently running SSDR 2.0.17 and SmartSDR DAX with my Flex 6700. I have some other SDR radios that need a virtual audio cable soluti...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of David Salomon
Help - lost all transmit audio
Operating today for several hours with nothing wrong.  At some point, I completely lost all transmit audio.  I've double checked all the ...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of David Salomon
Try doing this with a non-Flex radio
Working the MARS / DOD quarterly exercise.  There are 3 different frequencies that are carrying digital traffic.  With any other rig, it'...
  • David Salomon, 2 months ago

  • 5 me toos
  • 0 replies
  • Praise
Photo of Neal Pollack, N6YFM
Quality of Received Audio?
I am thinking of buying a Flex 6400 or 6600.  Since I can't find a demo site at a store, I wanted info from actual owners of either new m...
  • 1 me too
  • 15 replies
  • Question
  • Answered
Photo of K5ROX
I need info on adding Mars to a 6600, ive emailed twice to flex with no reply.
Want complete documentation including install directions, Trying to decide if I want to join Mars.
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of David Salomon
No Output From Powered Speakers Connector - 6600M
Just tried to connect my 6600M to external powered speakers, but am getting no output.  The connection is stereo.  I'm sure the cable is ...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Glenn Depp
Does anyone know if the RapidM internal cards are capable to be used in the 6600 or 6400 radios?
Flex 6600 and RapidM
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of AJ0IM
Got the email for the 6600M
6600M...Ordered on July 7, received my email last night 3/7, paid the invoice this morning! As soon as I get a tracking number, I will go...
  • 1 me too
  • 6 replies
  • Praise
Photo of David Salomon
Another software (?) oddity - 6600M rebooted, but SSDR kept running
Not sure if this should be a question or a problem.  I was just operating my 6600M via SSDR, when the front panel of the radio went throu...
  • 1 me too
  • 3 replies
  • Question
Photo of VE3DZP
A Ghost in my 6400M
My 6400M running in the background on 20M cw when I noticed the window displaying the AF volume popped up reading AF 20, then it began to...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Eric Macauley
Wellbrook Communications RX-only loop Excess Power Detected error
I am running a Flex 6400 with a 20m inverted-V dipole apex at ~20ft connected to ANT-1, and just recently have added a Wellbrook Communic...
  • 2 me toos
  • 8 replies
  • Question
  • Answered
Photo of David Salomon
Allow more than one slice to send to the same DAX stream
I run multiple, simultaneous digital decoding on my 6600M.  I set different slices to different frequencies.  I use VAC to combine the st...
  • 1 me too
  • 4 replies
  • Idea
Photo of David Salomon
6600m Display Off
When I use the front panel of my 6600M, then switch to SSDR, the display on the front panel remains on, but shows connected to a differen...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Reggie
WSJT-X Hamlib Error
Hi, I have SSDR 2.1.33 and WSJT-X 1.8 installed in the Win10 VM using Parallels 13; however, I am getting a Hamlib error when openin...
  • 1 me too
  • 7 replies
  • Question
Photo of Clay
6400m Spontaneously powers off and reboots & VFO A Spontaneously drifts down in frequency
Received new 6400M Monday March 12, 2018. Today it spontaneously shut down and rebooted. Displayed dialog box saying it was disconnecting...
  • 1 me too
  • 8 replies
  • Problem
  • Acknowledged
Photo of David Salomon
MARS filters?
Question for Tim... Specifically, what changes were done to the pre-selector filters for the MARS mod.  Asking because there are numerou...
  • 2 me toos
  • 2 replies
  • Question
  • Answered