Conversations

Conversations 1 - 20 of 23
Photo of Dan KG0AQ
Remote On
I am having an issue getting the remote on port to work. Is it as simple as a dry contact closure on the port and enabling remote on in t...
  • 1 me too
  • 7 replies
  • Problem
Photo of Dan KG0AQ
WSJT-X Multi Band Operation
My last post ended up unsolved and went in a slightly different direction as it may just be an operational issue inherent to multi band u...
  • 1 me too
  • 5 replies
  • Question
Photo of Dan KG0AQ
JTAlert/WSJT-X Transmit Flag
When using multiple instances of WSJT-X and JTAlert my transmit flag is not passing back and forth as it once did.  Something has changed...
  • 1 me too
  • 11 replies
  • Question
Photo of Dan KG0AQ
Display Average changing
I can't seem to keep my Display Average setting to stay the same. Sometimes when I restart the software it goes to my global setting of 7...
  • 2 me toos
  • 4 replies
  • Question
Photo of Dan KG0AQ
6400 CW power out only
This has been an ongoing issue since I received my 6400 a few weeks ago. Running 2.1.32. I have not been able to consistently replicate t...
  • 2 me toos
  • 8 replies
  • Problem
  • In Progress
Photo of Dan KG0AQ
Left sidebar minimized
How do I get the left sidebar to be minimized or "tucked in" when opening SmartSDR? I have tried saving the "tucked in" side bar with glo...
  • 3 me toos
  • 5 replies
  • Question
Photo of Dan KG0AQ
Update for V2.49?
With the release pending of V3 I would like to know if V2.49 will be updated? 1. Yes 2.. No I don't care "when" I just want to know a y...
  • 1 me too
  • 1 reply
  • Question
  • Acknowledged
Photo of Dan KG0AQ
Smartlink?
Almost every time I really need Smartlink to work via my SmartSDR IOS app I can never connect. I don't use it that often...mostly weekend...
  • 1 me too
  • 7 replies
  • Problem
Photo of James Ervin
No transmit on 6400
I received my 6400 today.  Using SmartSDR 2.4.9 on a Windows 10 computer.  I hooked it up and all went fine until I tried to transmit usi...
  • 1 me too
  • 5 replies
  • Question
Photo of Dan KG0AQ
CW Receive EQ Settings
I am trying to set a receive EQ setting for CW that will repeat every time I switch to CW. I have played with profiles and have not been ...
  • 1 me too
  • 5 replies
  • Question
Photo of Dan KG0AQ
DEXP not working
Great program! I just got back from Oregon and used this program several times and it worked great. Outstanding TX audio reports too! D...
  • 1 me too
  • 2 replies
  • Question