Conversations

Conversations 221 - 239 of 239
Photo of Dale KB5VE
dsp not working
ok do I have something wrong. nb,nr,anf not working. do I need to reload the .15 download and updated radio??
  • 1 me too
  • 1 reply
  • Problem
Photo of Dale KB5VE
mic gain and compressor setting
when trying to set audio up on .15 when I increased the compression all the way up the radio locked in transmit had to power down to get ...
  • 2 me toos
  • 1 reply
  • Problem
  • Solved
Photo of W4EY
FLEX Heil Micpohone
Is there anyway to adapt the HEIL microphone sold by FLEX used with the FLEX 5000A to the New FLEX 6500? It appears that the Push to T...
  • 1 me too
  • 4 replies
  • Question
Photo of Dale KB5VE
Audio chain
Can we have the ability to build the audio chain like the power sdr. Setting companders level, alc level hang time decay and such. I know...
  • Dale KB5VE, 6 years ago

  • 1 me too
  • 0 replies
  • Idea
  • Under Consideration
Photo of Bob G   W1GLV
NO RF IN SSB
Reciecved my flex-6500 today. After set-up, I tried to xmit into a dummy load, no RF. Tune function works like it should. With MOX on and...
  • 1 me too
  • 5 replies
  • Problem
Photo of Dale KB5VE
iPad app
Ok not sure where this should go but here we go. I know we are a long way to go on this journey,but in the future will we have a app for ...
  • 12 me toos
  • 8 replies
  • Idea
  • Implemented
Photo of Dale KB5VE
Fused power connection
With the cable supplied there is no fuses. Is there internal fuses? If not what should the power lead be fused at.
  • 2 me toos
  • 2 replies
  • Question
  • Answered