Conversations

Conversations 21 - 40 of 225
Photo of Rich - N5ZC
6600 (non M) N1MM and WSJT-X Communication Issues
I have a newly installed Flex 6600 (non m model).  I have it working with DXLab's for frequency control as well as well as RTTY via Win...
  • 1 me too
  • 7 replies
  • Question
Photo of Mark - WS7M
Who all is on FT8?
I'd like to add your call to my wanted callsign list in JT Alert if you use FT8 Feel free to email me:  ws7m@arrl.net or post here!  Th...
  • 1 me too
  • 34 replies
  • Question
  • Answered
Photo of NA7AA Tom
Did you know you can not backup Profiles on a 6600M?
No way to backup Profiles on a 6600M
  • 1 me too
  • 20 replies
  • Problem
Photo of Cal Spreitzer
When will Bluetooth be available on the MAESTRO?
When will Bluetooth 4.0 be available on the MAESTRO?  I know this question was asked a year ago when the MAESTRO was first released and t...
  • 6 me toos
  • 8 replies
  • Question
Photo of Michael Walker
SmartSDR V2 and WSJTx setup video
All This video was just uploaded to help with the initial setup of WSJTx V1.9 and SmartSDR V2.    Mike va3mw
  • 6 me toos
  • 7 replies
  • Idea
  • Implemented
Photo of Mike va3mw
SmartLink Performance
All For those that follow my posts, you know I have had to focus on internet upload issues for years.   For the past months, I have been...
  • 4 me toos
  • 9 replies
  • Idea
Photo of K7LER
Dual antenna and Digital
Waiting for my 6600 to arrive. I have a Cirro Baby loop that is my primary antenna. It does 10-40m. I was thinking of getting a short ...
  • 1 me too
  • 4 replies
  • Question
Photo of Doug
Recived My Heat Sink Kit Today
I registered when Flex 1st posted a link to receive a kit if your radio was in the update. I didn't contact Flex again and today a packag...
  • 1 me too
  • 6 replies
  • Praise
Photo of K2CB Eric Dobrowansky
noise burst on transmit
RE: original post:https://community.flexradio.com/flexradio/topics/noise_burst_at_beginning_of_transmissionI do not believe this was fixe...
  • 2 me toos
  • 26 replies
  • Question
  • Answered
Photo of Jon - KF2E
6600 no received signals and S9 +10 noise floor
Let me start that I have already opened a support ticket on this. In the mean time I thought I would see if anyone else had an idea. Yest...
  • 1 me too
  • 6 replies
  • Problem
Photo of henrylance
Case fan noise
Just wondering ??  After 5 months of living with a Flex 6500 and Maestro,  I have gotten use to all the quirks that happen and the long l...
  • 1 me too
  • 25 replies
  • Question
  • Answered
Photo of Paul W5PF
S9+ Noise on all bands in all modes
My radio is the 6600 running SSDR V 2.1.32. This morning the rig was working fine. I left it running and this afternoon I saw a station s...
  • 2 me toos
  • 5 replies
  • Problem
  • In Progress
Photo of Mike, W8BE
WSJT-X Flex 6400 / 6600
I have been trying to get WSJT-X to work with my 6400 using the TCP/IP socket.   I kept getting a Hamlib protocol error.  I posted the qu...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Bob Brown - N8OB
GPSDO alternative
I have a Flex 6300 and participate in FMT (Frequency Measuring Tests).  The 6300 can't use the GPSDO from Flex so I looked for an alterna...
  • 1 me too
  • 3 replies
  • Praise
Photo of Cal Spreitzer
Flex 6600 Diversity RX Problem
My Flex 6600 works fine with a single slice using Ant-1 or RX-A.  The noise floor is down around -125 (picture 1 is RX-A and picture 2 is...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Matt NQ6N
IQ Router firmware update available
In setting up my remote station I installed two IQ Routers to address issues with Buffer Bloat that my connections were having.  The resu...
  • 1 me too
  • 5 replies
  • Idea
Photo of Mike va3mw
No Waterfall -- my personal Fix
All For months Tim and I have been hacking around on our pfSense Firewalls to see just what would work that might provide relief for som...
  • 2 me toos
  • 2 replies
  • Idea
Photo of Trevor-EI2GLB
DAX IQ Judder
Hi I am having a problem with DAX IQ into CW skimmer, I get judder in the skimmer window, hard to describe what I mean so I have uploaded...
  • 1 me too
  • 8 replies
  • Problem
Photo of Juan TG9AJR
Connection Lost
I have a new Flex 6600 with a Windows 10 Home up to date PC and SmartSDR ver 2.1.33, my radio is CAT wired to my router. Since maybe a da...
  • 1 me too
  • 12 replies
  • Problem
  • Solved
Photo of Dave Gipson
6600M Transmit Stays On
I have a G5RV attached to ANT2 and my A3S w/40M on ANT1. 10,15,20,40 operate on ANT1 and the others on ANT2. I've been working a lot of W...
  • 1 me too
  • 9 replies
  • Problem