Conversations

Conversations 1 - 20 of 221
Photo of James Skala
Distorted TX DAX audio
Radio Flex 6300 / SmartSDR 2.0.17 / OS Windows 10.  I have a remotehams remote that I provide to other hams.  Every couple days I have be...
  • 4 me toos
  • 22 replies
  • Problem
  • Acknowledged
Photo of Tom Teague
Heatsinks are falling off in 6400 and 6600 models.
As part of the Product Enhancement Notification (PEN) or Recall.  If you want to know where to look to see if both of your heatsinks are ...
  • 4 me toos
  • 48 replies
  • Problem
  • In Progress
Photo of Pat N6PAT
SmartSDR CAT v2.3.7 crash
Upgraded 6700 to 2.3.7 a few days ago and all was well until last night. I was monitoring CW QSO's when a very loud tone came through my ...
  • 2 me toos
  • 6 replies
  • Problem
  • Acknowledged
Photo of Ken - NM9P
Flex, Transverter, and Satellites!
This is going to cost me some money soon! After finishing up 8 Band DXCC and 9 Band WAS this month....i needed some else to do... So I ...
  • 2 me toos
  • 8 replies
  • Praise
Photo of KK9W - Steve
ThumbDV
I know there were some issues with the ThumbDV with flex. Does anyone know if they ever got fixed??
  • 3 me toos
  • 4 replies
  • Question
Photo of Mark Griffin
IC-7300 Receiver Front End Overload
I was reading a review last evening on Eham and took note regarding a post regarding the IC-7300 Front End Receiver Overload that the use...
  • 1 me too
  • 10 replies
  • Question
Photo of JohnSweeney
6500 Delay in FT8
I recently bought a used 6500.  I am seeing 0.3 seconds delay on every FT8 signal.  My test setup: Kenwood TS590, Win 7 PC, V1.9 of WSJT-...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Rich - N5ZC
6600 (non M) N1MM and WSJT-X Communication Issues
I have a newly installed Flex 6600 (non m model).  I have it working with DXLab's for frequency control as well as well as RTTY via Win...
  • 1 me too
  • 7 replies
  • Question
Photo of Mark - WS7M
Who all is on FT8?
I'd like to add your call to my wanted callsign list in JT Alert if you use FT8 Feel free to email me:  ws7m@arrl.net or post here!  Th...
  • 1 me too
  • 34 replies
  • Question
  • Answered
Photo of NA7AA Tom
Did you know you can not backup Profiles on a 6600M?
No way to backup Profiles on a 6600M
  • 1 me too
  • 20 replies
  • Problem
Photo of Ron Parsons
D-Star Repeater problem -- Simplex OK
I have installed the Flex D-Star dongle on my Flex-6500. Simplex operation works except that the callsign extension and Message do not pr...
  • 4 me toos
  • 7 replies
  • Problem
  • Acknowledged
Photo of EA4GLI - 8P9EH - Salvador
ThumbDV and DStar status on V.2.0.19
Hi FRS, What is the status of the ThumbDV and DStar on version 2.0 of SmartSDR? I seem unable to use either. I just tried today and USB ...
  • 2 me toos
  • 5 replies
  • Question
  • Answered
Photo of John-KC2QMA
Show Us Your FlexRadio In Your Shack
I thought it might be fun to have us Flex users show a picture of their FlexRadio in their shack. Here is my 6600M in my shack. It's i...
  • 8 me toos
  • 60 replies
  • Praise
Photo of Cal Spreitzer
When will Bluetooth be available on the MAESTRO?
When will Bluetooth 4.0 be available on the MAESTRO?  I know this question was asked a year ago when the MAESTRO was first released and t...
  • 6 me toos
  • 8 replies
  • Question
Photo of Michael Walker
SmartSDR V2 and WSJTx setup video
All This video was just uploaded to help with the initial setup of WSJTx V1.9 and SmartSDR V2.    Mike va3mw
  • 5 me toos
  • 7 replies
  • Idea
  • Implemented
Photo of Mike va3mw
SmartLink Performance
All For those that follow my posts, you know I have had to focus on internet upload issues for years.   For the past months, I have been...
  • 4 me toos
  • 9 replies
  • Idea
Photo of K7LER
Dual antenna and Digital
Waiting for my 6600 to arrive. I have a Cirro Baby loop that is my primary antenna. It does 10-40m. I was thinking of getting a short ...
  • 1 me too
  • 4 replies
  • Question
Photo of Doug
Recived My Heat Sink Kit Today
I registered when Flex 1st posted a link to receive a kit if your radio was in the update. I didn't contact Flex again and today a packag...
  • 1 me too
  • 6 replies
  • Praise
Photo of K2CB Eric Dobrowansky
noise burst on transmit
RE: original post:https://community.flexradio.com/flexradio/topics/noise_burst_at_beginning_of_transmissionI do not believe this was fixe...
  • 2 me toos
  • 26 replies
  • Question
  • Answered
Photo of Jon - KF2E
6600 no received signals and S9 +10 noise floor
Let me start that I have already opened a support ticket on this. In the mean time I thought I would see if anyone else had an idea. Yest...
  • 1 me too
  • 6 replies
  • Problem