Conversations

Conversations 1 - 20 of 218
Photo of Paul
DAX IQ bandwidth only 170kHz when set to 192kHz
I currently use DAX IQ to stream 20m to my WebSDR server. Unfortunately when set to 192kHz sample rate, the visible bandwidth is only 170...
  • 1 me too
  • 8 replies
  • Question
Photo of WA2SQQ
Integrating LOG4OM with new spotting feature
I’ve installed 2.3.9, but I’ve been waiting to activate the spot feature. Slicemaster seems to be the easiest way to integrate the new ...
  • WA2SQQ, 1 day ago

  • 1 me too
  • 0 replies
  • Question
Photo of Paul
Using Using a Flex 6500 to Help Align Home Brewed Filters
Hi, no doubt many others have done this but it only just occurred to me. I have been impressed with how easy it is to align the frequen...
  • 2 me toos
  • 5 replies
  • Praise
Photo of AH0U
Slice Master
YES!!!! This is the bomb 
  • 1 me too
  • 17 replies
  • Praise
Photo of WA2SQQ
Meinberg Time Error
New PC, clean install of Win 10 Pro (1709 / 1803) Meinberg installed, time checked using time.is web site. On my other PC (Intel i5 NUC) ...
  • 1 me too
  • 4 replies
  • Question
Photo of Zack Schindler
How to get CW Skimmer working with my 6400?
I have never been able to get CW Skimmer v2.0 working with my 6400. The Skimmer window never shows the correct frequency and does not dis...
  • 1 me too
  • 4 replies
  • Question
Photo of Jon - KF2E
RF causing issues
I'm having an issue caused by RF in my shack. Let me start by saying, this didn't always occur but I can't attach any specific event to i...
  • 1 me too
  • 13 replies
  • Question
Photo of Neal - K3NC
Windows Spring Update (1803) Tips and Tricks
There have been several types of problems witnessed with the new release of Windows that has started to be distributed to customers as of...
  • 5 me toos
  • 23 replies
  • Idea
Photo of Gregory Stobbs
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; clock seems accurate
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; I can send CQ and getting RF out; the clock seems to be within 0.2 secs...
  • 2 me toos
  • 13 replies
  • Question
Photo of Doug - W5WTX
Exceptional Customer Service
Without going into details I want to express thanks to Neal, Dudley, Tim and Matt for going the extra mile to make a frustrated new Flex ...
  • 3 me toos
  • 8 replies
  • Praise
Photo of Nick
PC Audio Button on upgrade only clears when PC setting is set to internal speakers
While trying to get a sound channel to fldigi I noticed a warring (!) indicator on the PC button in SmartSDR.  Going through all of the p...
  • 1 me too
  • 1 reply
  • Problem
Photo of Gary L. Robinson
2.2.8 Successful update ...
Had NO problems upgrading to 2.2.8 from 2.1.33 on my 6400.  Smooth and uneventful.  Everything seems to be working and just worked a ZL s...
  • 1 me too
  • 5 replies
  • Praise
Photo of Martin Ewing AA6E
Big little shack computer
Running SSDR on a mini Intel NUC kit. Integrates nicely on the desk.  Blog post.  
  • 1 me too
  • 10 replies
  • Idea
Photo of WA2SQQ
Signal Identification
I’ve seen several people trying to identify “signals” that they discovered on their waterfall display. Found this software in a user g...
  • 1 me too
  • 2 replies
  • Idea
Photo of Jim  KJ7S
W10 1803 Update 4/30/18
A bit of a problem, but not unexpected.      Here's what I did: Uninstalled two previous versions of SSDR, .30 and .32 (using IOBit Unins...
  • 1 me too
  • 16 replies
  • Problem
  • Solved
Photo of Al
When I start the SSDR CAT program (either the auto start when i start the computer or manually) it goes directly to the
When I start the SSDR CAT program (either the auto start when I start the computer or manually double clicking the Icon) it goes directly...
  • 1 me too
  • 3 replies
  • Problem
Photo of Gerald Capodieci
6400 Hardware reliability
How repairable is the 6400? Is it modular enough to allow field replacement of components? Can components be field diagnosed and replac...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Bob Gerzoff, WK2Y
Anyone familiar with CyberPower UPSs?
I am looking at UPSs for my station, and was wondering if anyone has had any experience with the CyberPower UPSs. I am specifically looki...
  • 1 me too
  • 6 replies
  • Question
Photo of Larry - W8LLL
Amplifier key Line buffer
I acquired a nice SB-220 in a trade and needed a TX Line Buffer, I went in the kitchen and made a ham sandwich to empty the lunch meat co...
  • 1 me too
  • 2 replies
  • Idea
Photo of Bob Gerzoff, WK2Y
Some great YouTube videos on profiles and using full duplex to eq mikes
This is praise not about my 6500 (not enough space here to do that) but about YouTube videos, by Al, K0CN on using and managing profiles ...
  • 4 me toos
  • 6 replies
  • Praise