Conversations

Conversations 1 - 20 of 345
Photo of John Kenney
Windows Gremlins - Alternatives?
Since purchasing my Flex 6400 I have spent just about as much time chasing Windows-related gremlins than I have using the radio. I'm gett...
  • 2 me toos
  • 26 replies
  • Question
Photo of Fred, AB1OC
Very Distorted Transmit SSB Signal on 6700
I am seeing a great deal of distortion of the Tx signal when operating SSB audio on my 6700. I'm attaching an image of my Tx waveform fro...
  • 1 me too
  • 13 replies
  • Problem
Photo of Alex - DH2ID
Microsoft has stopped the 1809 update and warned not to install it manually
Quoting MS: "We have paused the rollout of the Windows 10 October 2018 Update (version 1809) for all users as we investigate isolated rep...
  • 1 me too
  • 7 replies
  • Question
Photo of Justin
DAX audio gone completely
When installing 2.4.9 I had a DAX audio error screen appear. After rebooting the PC it was still there so removed the DAX audio list form...
  • 1 me too
  • 3 replies
  • Question
Photo of Rick, K7FYI
Flex Down! (6300 - Fan)
Just reporting in that I too am apparently having fan issues with my 6300. I've read up on the issue and know my options (i.e. Help Desk ...
  • 1 me too
  • 10 replies
  • Problem
  • In Progress
Photo of Ralph T Lees
SmartSDR v2.4.9 Does anyone know why the 4K receive filter tab was replaced with 6K ????
updated to SmartSDR v2.4.9 and found my 4K filter tab that I use all the time is now 6K!! Am I missing something  lots of people run 4K w...
  • 1 me too
  • 9 replies
  • Question
Photo of Bob Gerzoff, WK2Y
Slice Master and HRD: I have my ports all mixed up!
Briefly, I am running the latest versions of SmartSDR, Slice Master, and HamRadio Deluxe.   I am having trouble getting DM780 to see HRD ...
  • 1 me too
  • 2 replies
  • Question
Photo of joe camilli
Windows Time Sync with GPS PPS
What Windows time sync client that supports GPS PPS are folks using? Joe N7QPP
  • 1 me too
  • 3 replies
  • Question
Photo of Scott N8UMW
Cant connect to radio through smart link
Smart link sees radio, but comes back to not connected screen. Smart link status logged in. Sees radio with blue dot. Tap to connect, and...
  • 3 me toos
  • 17 replies
  • Problem
Photo of Don - kx9q
SmartSDR Software User Guide
I must be experiencing CRS because I cannot find the SmartSDR Software User Guide for v2.4.9 or has it not been released?
  • 1 me too
  • 1 reply
  • Question
Photo of Paul Lourd
Beginner remote operations with an amplifier - Get me started
I currently run my 6300 with an Ameritron ALS-600 and an LDG AT-600ProII tuner. I have three wire antennas on an Alpha Delta manual switc...
  • 1 me too
  • 10 replies
  • Question
Photo of Gregory Stobbs
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; clock seems accurate
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; I can send CQ and getting RF out; the clock seems to be within 0.2 secs...
  • 3 me toos
  • 13 replies
  • Question
Photo of John W. Springman III
SmartSDR
I have SmartSDR 2.3.9 set up on my laptop and attempting to connect to the Flex 6600 we have at our tower site.  I have connected and use...
  • 1 me too
  • 5 replies
  • Problem
Photo of Jim Branson
Frequency step setting - different results with mouse wheel vs. dragging cursor
My step tuning is set for 100.   When I rotate the mouse wheel the radio will tune in 100 Hz steps.  If I place my mouse cursor in the pa...
  • 1 me too
  • 8 replies
  • Problem
Photo of Al Reeves
HELP - FT8CALL setup
Looking to try the new FT8CALL mode.  So far I have not been able to get it to work with my 6300.  The 6300 is setup and works well on FT...
  • 1 me too
  • 3 replies
  • Question
Photo of Kari Gustafsson SM0HRP
Fragmentation with SmartSDR 2.3.9 and not with Smart SDR iOS? Coincidence?
I have with Goran SM6PPS tested remote connection over different access lines on the client side (500 km away) while maintaining 4G LTE o...
  • 1 me too
  • 1 reply
  • Question
Photo of Ed, K0KC
SmartSDR 2.3.9 Network Disconnect
I appreciate the work that has gone into this latest release, but I can report that it apparently has not solved my random disconnect...
  • 1 me too
  • 15 replies
  • Problem
Photo of Mike - W8MM
Nickname Characters?
Whenever I try to use "&" or "+" in the radio nickname, those (and other) characters are removed from the string. Example:  If I type "H...
  • 1 me too
  • 2 replies
  • Question
Photo of Amanda
FlexRadio - Maestro upgrade issue
I had a FlexRadio 6500 with the Maestro. The Flex isn't accepting the upgrades and I have to reboot every time for the Maestro to show t...
  • 2 me toos
  • 2 replies
  • Problem
Photo of W9ILY
DAX Audio-again
I am using SmartSDR 2.3.9.112 with my 6500. I encountered a DAX driver error and did several uninstall/install routines along with having...
  • 1 me too
  • 4 replies
  • Question