Conversations

Conversations 1 - 20 of 454
Photo of Larry Williamson
WSPR & Cat Control
Hello, I have WSPR up and running fine however I have yet to be able to get the cat control to connect to the rig. I have WSJT-X working ...
  • 1 me too
  • 6 replies
  • Question
Photo of Andy - KU7T
Is DAX considered a client? Can I run it on 2 computers?
I know I could try it out, but this may be faster and I am away from my shack.  During JARTS I noticed that I am putting a lot of strain...
  • 1 me too
  • 1 reply
  • Question
Photo of Ross Biggar
6700 Frequency shifting plus a problem with DIGU
I normally use digital modes and I have run into a problem that is making them impossible. After the 6700 has been running a while even i...
  • 1 me too
  • 6 replies
  • Question
Photo of Ray DeVreugd
DAX drivers after windows update or SmartDSR update
I have had recent issues after a windows 10 update and or SmartSDR upgrade. In both cases I have been able to recover after much work. I ...
  • 1 me too
  • 3 replies
  • Question
Photo of Greg
CW sidetone
Does anyone have any idea when the CW sidetone will be available to monitor via DAX so it can be monitored remotely? 73 Greg AB7R
  • 4 me toos
  • 7 replies
  • Question
Photo of Jack - WA2OLZ
Software other than PSDR for F5K
Is PSDR the only Windows-based package to control the F5K? I like PSDR very much but am troubleshooting an elusive computer issue that on...
  • 1 me too
  • 9 replies
  • Question
  • Answered
Photo of Hugh - VA3TO
FT8 randomly stops transmitting
I've been running FT8 on my 6300 for 6 months and it was working well until recently when I added a second monitor to my computer and mov...
  • 2 me toos
  • 26 replies
  • Question
Photo of Gregory Stobbs
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; clock seems accurate
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; I can send CQ and getting RF out; the clock seems to be within 0.2 secs...
  • 3 me toos
  • 13 replies
  • Question
Photo of Martin Ewing AA6E
Losing Maestro audio stream
I like to operate my 6500 with Maestro and a Win10 PC running DAX/CAT for logging (log4om), WSJT-X, and Fldigi.  Mostly this works, but l...
  • 3 me toos
  • 11 replies
  • Problem
Photo of Andrea
DAC Audio not working / DAX messed up
Trying to interface to WSJT-X but not getting DAX audio thru to it.  I have three other systems where my setup works fine, but this one o...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Ian Szekeres
I/Q input to smartsdr
I am thinking about purchasing a 6400, but wanted to take a look at the NB and NR within the smartsdr prg.  I have and I/Q stream I can s...
  • 1 me too
  • 5 replies
  • Question
Photo of Tim - W4TME
Welcome Neal K3NC as the newest member of the FlexRadio team
I’d like to take this opportunity to welcome Neal Campbell, K3NC as our newest FlexRadio employee.  Neal was an original SDR-1000 owner a...
  • 8 me toos
  • 19 replies
  • Praise
Photo of Ivo I7/9A3A
Maestro Recovery message
When attempting to power on Maestro after 4 weeks inactivity, I get a RECOVERY message indicating to operating system loading problem. An...
  • 1 me too
  • 7 replies
  • Problem
Photo of wb7ond
10M and 6M SSB audio "warbling"
Due to the latest 10 and 6M band openings, it is the first time I tried ssb. I am having "warbling" rx/tx audio on 10 and 6M. After a se...
  • 1 me too
  • 5 replies
  • Question
Photo of Ed N5DG
Newbie question , Looks like I QRM second slice ?
I have slice A on 50,098 CW and slice B on 50.313 FT8 . When I tune or use the paddle on Slice A , I see spikes or interference on slice ...
  • 1 me too
  • 8 replies
  • Question
Photo of Bill English
Cluster Program
Does anyone know of a Cluster program which will send the spots to the Flex? My current logger won't do it and I really don't want to run...
  • 3 me toos
  • 17 replies
  • Question
Photo of Dan KG0AQ
Filter Skirt Issue 2.3.7.10 with WSJT-X
Running a 6400 with the new 2.3.7.10 software. In WSJT-X I am seeing distortion at the end of my filter skirts in the WSJT waterfall. I d...
  • 1 me too
  • 10 replies
  • Question
  • Answered
Photo of Sergey Abrikosov
6600 temporary freezes with 2.3.7 SW
My 6600 arrived week ago and was working fine with 2.2.8 SW. I installed 2.3.7 and I am observing temporary frezes for about 1 sec almost...
  • 1 me too
  • 7 replies
  • Problem
Photo of AE0MW
No Waterfall when using Smart Link
I'm using the latest SmartSDR for iOS, combined with the newly released (although this problem existed on the prior version as well) of S...
  • 1 me too
  • 1 reply
  • Problem
Photo of David Salomon
Confused about pre-select filters and WIDE receive mode
My goal is to be able to use a slice for ALE scanning, bypassing all filters so the rig is not engaging and disabling filters 2 to 5 time...
  • 2 me toos
  • 7 replies
  • Question